Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nVidia ShadowPlay not working, red slash through icon.

06 Mar 2014   #1

Windows 7 Ultimate x64
 
 
nVidia ShadowPlay not working, red slash through icon.

**I am using the ShadowPlay "cheat" (-shadowplay)**

First off: When I open shadow play, on the top it always says "recording x resolution, x FPS, x Mbps, using H.264" This never goes away even when I toggle recording.

Second: In-Game (Planetside 2), the shadow play symbol has a red slash through it. When I toggle recording, it lights up green, but still has a slash through it. And when I turn it off, nothing saves at all.

Help? Is it because I am cheating?

My System SpecsSystem Spec
.

Reply

 nVidia ShadowPlay not working, red slash through icon.




Thread Tools



Similar help and support threads for2: nVidia ShadowPlay not working, red slash through icon.
Thread Forum
Solved Can a GeForce GTX 560 TI use GeForce Experience Shadowplay? Graphic Cards
Connect Kindle to USB Wireless AirCard slash Modem Network & Sharing
Date format using space as date separator rather than forward slash! General Discussion
Solved nvidia 240 gts tv out not working Graphic Cards
Forward - Backward Slash? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33