Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Installer not working! HELP!


23 Mar 2014   #1

Windows 7 Ultimate 32bit.
 
 
Windows Installer not working! HELP!

Hello! About a week ago I made a copy on my old drive to my new ones that are much larger and I did through Norton. When I add a folder on my desktop on the new disk, then the top of the old one also that they are linked and there should not they be. My problem is that when i want to install something or reinstall something that just comes up: See the picture. I have Hamachi on my computer right now but it does not work because I have to be on my old disk where is installed. But I try to install it on my new now as it is so that it is in the picture and on other programs, it is also the same. I can not update Avg though I may at my old desk. They are linked to each other why!?!?! Please help.

PICTURE =




My System SpecsSystem Spec
.

Reply

 Windows Installer not working! HELP!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33