Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting Error when trying to play video files

24 Apr 2014   #1
techtitan100

Windows 7 Pro 64bit
 
 
Getting Error when trying to play video files

i have already tried posting this in another section of the forums and nobody has helped me over there so i will post this here when i try to click play all when playing video files i get the error saying no playable file is found, but i can open up a folder and play video files individually though i have tried everything from resetting Windows Media Player to disabling it and re-enabling it and i am not having any luck, i did look online and find out that i may have to go and edit the registry to get it working again and i have no clue on how to do this i am trying to play mp4 files and i am running Windows 7 Professional, if anybody has any solution for this please let me know thanks


My System SpecsSystem Spec
.
24 Apr 2014   #2
archer

Windows 7 ultimate x64
 
 

My System SpecsSystem Spec
24 Apr 2014   #3
techtitan100

Windows 7 Pro 64bit
 
 

i will try it when i get home later i am sending thia through my phone right now, thanks for the suggestions
My System SpecsSystem Spec
.

24 Apr 2014   #4
techtitan100

Windows 7 Pro 64bit
 
 

this solution worked and now it is working again glad I got it all straightened out, I am kind of curious though on why it started doing that it was working fine earlier this week
My System SpecsSystem Spec
24 Apr 2014   #5
archer

Windows 7 ultimate x64
 
 

I'm glad that the issue is fixed. As you read the article it is mentioned if programs are removed in a wrong way that could affect the registry.... And effect the file linking.
My System SpecsSystem Spec
Reply

 Getting Error when trying to play video files




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to play recovered video and audio files
Iam unable to play recovered audio and video files,which i deleted previously.I used softwares like avg undelete and iobit undelete.Not even single file is playing.Why??
Music, Pictures & Video
unable to play video files
i am so frustrated right now that I am about to throw my computer once again I am getting the error message unable to find playable file and none of my video preview thumbnails are working and don't tell me to go in and edit the registry because I already tried it and it didn't work and nobody...
Music, Pictures & Video
all video files give error "class not registered" when trying to play
The title explains it all just restored my computer and now any kind of videos files i try to play give me the error "Class not registered" what do i do? btw, yes i did update all my video drivers.
Music, Pictures & Video
Can't play MP4 video files in Windows media player.
Up until recently I was able to play MP 4 video files in Windows media player 12 no problems at all but of late I get volume without any picture followed by an inevitable freeze. I then have to go to the task manager to stop it. It is OK at playing AVI files but I have resorted to using another...
Music, Pictures & Video
HELP!!!!!.....cannot play any music or video files........HELP!!!
hey guys i have some troubles to play all kind of media files now. the problem comes out a few days ago and i have no idea what may be the reason. i am very sure i didn't install anything to my computer and there is no notifications to tell me anything that is damaged etc. and i just reinstall...
Music, Pictures & Video
WMP12 Wont play video files!
Installed AC3Filter, all the codecs.. WMP player plays my AVIS fine before, now i updated my video card and all AVIS will not work! When i switch my sound to "Speakers" - it will not load the avi... but when i use Digital Audio High definition bus the avi VIDEO works fine, but there is no audio.....
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App