Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble when installing some programs

27 May 2014   #1
Bosskardo

Windows 7 Home Premium 64bit
 
 
Trouble when installing some programs

Hi I have a problem with some installers. The installer buttons (Next, Cancel etc) are not working (pushing them makes no difference). The problem is with SolidWorks 2014 installer and some others (unfortunatelly can't remember right now, it was some time ago but this is the first time I have a problem with a program I really need). I also have problem with Visual Studio and Atmel Studio (I could instal them but I can't sign in to my account in VS, it just shows a empty frame. In Atmel studio it also shows an empty frame when I try to access Atmel Gallery from the program). I have searched for solutions for these specific problems but nothing works. The problem seems to be with Windows. I reset IE (11), confirmed that scripts are allowed, tried with firewall (Comodo) off and AV (Avast) shields off. One solution described some buggy registry entries in internet zones (from activeX installation), I didn't have them. Please help.


My System SpecsSystem Spec
.
28 May 2014   #2
Bosskardo

Windows 7 Home Premium 64bit
 
 

A little update about my problem: I had SolidWorks 2012 installed on my computer before and I just checked that I can't install it now, same problem. So there wasn't a problem in the beginning. Also, a week ago I had to reinstal windows but the problem was before that also. Any help would be greatly apreciated.

Another update: also can't sign in to Skype


Attached Thumbnails
Trouble when installing some programs-untitled.png  
My System SpecsSystem Spec
01 Jun 2014   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Since you seem to have multiple issues, try a Clean Start and see if you have a conflict

Troubleshoot Application Conflicts by Performing a Clean Startup

A Guy
My System SpecsSystem Spec
.

01 Jun 2014   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Bosskardo,
This is the correct method for installing. How to Install.pdf


My System SpecsSystem Spec
01 Jun 2014   #5
Bosskardo

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Hi Bosskardo,
This is the correct method for installing. Attachment 319995
I'm pretty sure I didn't have this problem but not sure.
I ended up reinstalling Windows because I really needed to install SolidWorks. The problem disappeared.
My System SpecsSystem Spec
Reply

 Trouble when installing some programs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Programs having trouble recognizing an internet connection.
So the other day I decided to system restore to my laptops factory settings. Everything went smoothly and now it runs great! However, although I am able to connec t to the internet, browse on Firefox and download stuff some of my programs will not work. Skype does not want to connect, DirectX, when...
Network & Sharing
Trouble installing Win 7 SP1
I'm trying to install Win7 SP1, and am unable to. Here is the contents of my Checksur.log file: ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 15.0 2012-07-30 11:45 Checking Windows Servicing Packages
Windows Updates & Activation
Font trouble on 7 Pro with various programs
These programs worked OK on 7 Home Upgrade 32bit. I bought a new computer with 7 Pro X64, and this happens (This seems to be the same font as used elsewhere within 7 Pro, but it is not compatible with many programs, even those that are supposed to work with 7). What font is this and can I...
General Discussion
Trouble Re-Installing Win 7
Hello, I have a computer that came pre-installed with Vista Home Premium 64 Bit. A little over a year ago I did a clean install of Win 7 Home Premium 64 Bit and have had no issues with the machine until recently. A couple weeks ago the computer would not boot past the Windows Logo. No new...
Installation & Setup
Trouble with programs opening automatically on bootup.
There are two programs that I wanted to open when the computer was booted, Maxthon and Thunderbird. I followed the instructions on this link: How to Change Startup Programs in Windows 7 | eHow.com, but probably didn't follow correctly and now when booting up, I get two Windows Explorer screens. ...
Performance & Maintenance
Having trouble installing programs
HI. I've just gotten a new computer and it has windows 7. I've been having a lot of problems loading the programs that worked fine on my old computer such as, Paint shop pro x, AVG virus protection, and more, well I figured i should focus on one at a time. So I'm confused about AVG it supposedly...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App