Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer(and most web pages)started using Italic font. Help!

08 Jul 2014   #1
messagetyper

Windows 7 Starter 32bit
 
 
Computer(and most web pages)started using Italic font. Help!

2 days ago my computer suddenly started using an Italic font and I don't know how to revert it back to the original font that Windows 7 uses for most web pages and Windows Explorer.


I also downloaded something which seems to be a registry file for the Windows Vista font, making most fonts in some of the websites I go to use the Windows Vista font and I would like to know how to reset it back to what Windows 7 uses.


Thanks.


My System SpecsSystem Spec
.
08 Jul 2014   #2
JDobbsy1987

Windows 8.1 Pro x64
 
 

Hi, have you added any fonts to your computer recently?

If you look in c:\windows\fonts

View Details >> Sort by Date Modified
Computer(and most web pages)started using Italic font. Help!-2014-07-08-14_00_49-computer-most-web-pages-started-using-italic-font.-help-windows-7-hel.png

Do you have any showing there with a recent date?

Cheers,
Jamie


My System SpecsSystem Spec
08 Jul 2014   #3
messagetyper

Windows 7 Starter 32bit
 
 

Quote   Quote: Originally Posted by JDobbsy1987 View Post
Hi, have you added any fonts to your computer recently?

If you look in c:\windows\fonts

View Details >> Sort by Date Modified
Attachment 324705

Do you have any showing there with a recent date?

Cheers,
Jamie
Arial seems to be on top, with the date 7/6/2014. I can't remember what I did to make it look italic though.
My System SpecsSystem Spec
.

08 Jul 2014   #4
JDobbsy1987

Windows 8.1 Pro x64
 
 

Can you post a screenshot showing the latest fonts please...
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
08 Jul 2014   #5
messagetyper

Windows 7 Starter 32bit
 
 

Here's my fonts:
Computer(and most web pages)started using Italic font. Help!-help.png

And here's inside the Arials folder just in case:
Computer(and most web pages)started using Italic font. Help!-help2.png


My System SpecsSystem Spec
08 Jul 2014   #6
JDobbsy1987

Windows 8.1 Pro x64
 
 

I think you have lost the Arial 'Regular' - i think that's the issue.

See if this EUupdate.exe re-installs the 'regular' font http://www.microsoft.com/en-us/downl....aspx?id=16083
My System SpecsSystem Spec
08 Jul 2014   #7
messagetyper

Windows 7 Starter 32bit
 
 

Quote   Quote: Originally Posted by JDobbsy1987 View Post
I think you have lost the Arial 'Regular' - i think that's the issue.

See if this EUupdate.exe re-installs the 'regular' font Download European Union Expansion Font Update from Official Microsoft Download Center
Thanks. Do I need a re-start? If so, I'll be restarting later.


EDIT: Checked my Arial folder and didn't see any new fonts. Guess I'll just wait until I finish whatever I'm doing and restart later.
My System SpecsSystem Spec
08 Jul 2014   #8
JDobbsy1987

Windows 8.1 Pro x64
 
 

No don't think it needs a restart
My System SpecsSystem Spec
08 Jul 2014   #9
messagetyper

Windows 7 Starter 32bit
 
 

Well my fonts are still Italic.

Hope it does go back after a restart though. Any other solutions?
My System SpecsSystem Spec
08 Jul 2014   #10
JDobbsy1987

Windows 8.1 Pro x64
 
 

To be honest that link does say "For Windows Vista, the update will only upgrade the Verdana font family. The other font families do not need to be updated." so maybe thats the same for Win 7 too.

You could try opening an elevated command prompt (Elevated Command Prompt) and running the below command

SFC /SCANNOW

Not sure if that will repair fonts though
My System SpecsSystem Spec
Reply

 Computer(and most web pages)started using Italic font. Help!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 italic font problems
Hi guys, I have a little issue with my new OS-WINDOWS 7 Professional. It seems like all my default fonts,even from my browsers, are set to a nasty Italic style. I am tired of this and I want to change it, but I don't know how and why is this happening.I am not sure but I think this font came with...
Customization
Computer started to lag
Hello there.So about 30 mins later my comp started lagging.I was playing on steam offline mode(internet issues) on mount and blade warband and right after i exit a town i am slapped with this wave of lag and buzzing noises from my speakers.I tried restarting and clean upping but till now no...
General Discussion
How do I fix my computer from freezing when opening certain web pages
Dear forum, All day long it's a struggle to get my computer to work normally. The problem is that, when I open facebook to log myself in, the entire computer freezes. The same happens when I try to play a certain browser game from KABAM. Other websites work perfectly, including youtube and...
General Discussion
Issues with some pages not loading on new computer
This is a brand new Acer Aspire x1430g desktop. I cannot get some microsoft websites to load and windows live messenger will not sign in. Is it possible that Windows 7 is not compatible with my Westell 327 router/modem? Is there a setting that needs to be changed?
Hardware & Devices
Italic system font
Hello SevenForums. This morning, litterally saying, I played too much with the fonts. After rebooting Windows and all programs were using bold and italic fonts. Managed to get the bold ones solved but can't find where to fix the italic. Operating system: Windows 7 32bit a picture of...
Customization
New computer won't load web pages
Just fired up a new dell inspiron, and it won't load some web pages (amazon, ebay) it just hangs and might load the top headers of the page. It is connected to the internet and I've tried deleting the cookies, history,etc., like I've been told on google searches. I'm lost...anyone have a solution?...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App