Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed TTS acapella voice (British)Peter962181.exe doesn't works

07 Aug 2014   #1
Michael REMY

windows 7 x64 PRO French
 
 
installed TTS acapela voice (British)Peter962181.exe doesn't works

hi,

i'm using Win7 x64.

i'have some TTS voice which was running perfectly well on Win Xp, but now i'm under win7, some are not working anymore while the installation is done well (without error message).

by example , this voice : (British)Peter962181.exe from Acapela .

First problem : the voice name does not even appear in the config panel with list voice (only anna is here)

i do understand maybe my file is a 32bits file installation, i tried to run
C:\Windows\SysWOW64\Speech\SpeechUX\sapi.cpl

but it does help either (same result : anna only)

what can i do ?


My System SpecsSystem Spec
.
07 Aug 2014   #2
Michael REMY

windows 7 x64 PRO French
 
 

well i now installed another brand i purchased a long time ago :

Cepstral_Lawrence_windows_5.1.0.msi from Cepstral brand.

and this one works fine !

so the problem appear for acapela voice only ?
any help ?
My System SpecsSystem Spec
Reply

 installed TTS acapella voice (British)Peter962181.exe doesn't works




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
LAN sometimes works and sometimes doesn't: IP problem?
I have a little network at home, with the main internet access in the living room (cable, not wireless) and a router for the PC in my study. For years I've had an internet provider that required me to use certain IP addresses, assigned to me by that provider. It worked perfectly fine all the...
Network & Sharing
Login Pw works... then it doesn't. What gives?
My password always works when I boot up the computer. However when I let it sleep and try to log back in, sometimes it will work and at other times I get the red x or wrong password message. What gives?
BSOD Help and Support
5.1: DTS Works, Dolby Digital Doesn'td
Okay, I'm using an ASUS motherboard to output the S/PDIF signal to my Onkyo TX-SR607 receiver. When I go to the device in Windows 7 and do a DTS test I get sound from all 5 speakers, works great. The test for Dolby Digital the front 3 and the sub work, but the sounds for the two back speakers are...
Sound & Audio
Windows 7 Upgrade - sometimes works, sometimes doesn't!
Hi there, I am experiencing a very unusal problem with my new Windows 7 upgrade (previously had Vista) on my 6 month old Acer Aspire laptop. I have seeked support on the Microsoft forums but the nature of the issue wasn't understood. I cannot return to Vista as the upgrade is not undo-able and I...
Installation & Setup
32 bit works, 64 bit doesn't
Clean install using 64 bit retail version. Formatted the drive but after a few minutes after completing the file copying process the computer restarts and an error message pops up. ....computer restarted unexpectedly... Underclocked the 8 gb mem stick. tried only with 2 gb mem stick and still...
Installation & Setup
Aero doesn't works anymore
Hello, first of all, I cannot disconnect the graphic card, it's part of the motherboard GeForce 9300 it worked fine the only thing I did was play Starcraft, oh, and I also played Batman, but Batman Arkham Asylum played good, had nothing to do with Starcraft. When I played Starcraft, I...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App