Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media player classic - sound problem?

31 Oct 2009   #1

Windows 7
 
 
Media player classic - sound problem?

Hi people,

I've problem with my Media player clasic. It doesn't matter how I set volume the sound isn't high enough like when I watch that films in WMP or other players. How can I solve this?

Regards!

My System SpecsSystem Spec
.

31 Oct 2009   #2

Windows 7 Ultimate 64bit
 
 

Browse the players menu's...
View | Options | Internal Filters

remove all checkmarks (left and right) except AVI in the upper left
My System SpecsSystem Spec
31 Oct 2009   #3

Windows 7
 
 

Thanks. It works now
My System SpecsSystem Spec
.


Reply

 Media player classic - sound problem?




Thread Tools



Similar help and support threads for2: Media player classic - sound problem?
Thread Forum
Files get pixelated in media player classic but not in vlc player Music, Pictures & Video
Media Player Classic Music, Pictures & Video
media player classic Sound & Audio
Windows Media Player Problem - Sound/skipping problem. Music, Pictures & Video
[Need help] No sound in Media Player Classic Software
DX9 fix for Media Player Classic Music, Pictures & Video
Audio Problem with Media Player Classic Home Cinema x64 Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33