Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BGinfo problems

21 Aug 2014   #1

Windows 7
 
 
BGinfo problems

I deploying PCs in Corporate Environment with Windows 7 SP1 Enterprise. Having some issues with BGinfo

This is the cmd file that is called

C:\Windows\BGInfo.exe C:\Windows\Custom.bgi /timer:5 /silent /NOLICPROMPT

This works fine but does not run silently i.e. the user see dos box with above command plus the bginfo screen. I've had to put a 5 second delay in to allow GPO to set corporate background first. I had hoped /silent would suppress it being displayed

Second problem is to do with multiple monitors. Although I've set the bgi to only display on the primary monitor there a multiple bginfo images (bit like the Matrix) over the two screens. I've read articles about not using stretch (which is set via policy) so its been changed to fill but still getting same display


My System SpecsSystem Spec
.

Reply

 BGinfo problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33