Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: some website links cause the opening of a blank page

01 Sep 2014   #11
FrEdBakker

64
 
 
Links causing blank windows

Thanks mate,

Use Malware bytes now and will try the other one you suggested.

Don't use IOBIT Uninstaller or systems maintenance _ freeware , it is bad news.

Cheers,

Father Ed Bakker


My System SpecsSystem Spec
.
Reply

 some website links cause the opening of a blank page




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My Website links to Malicious sites
Good Day I just uploaded a Wordpress theme onto my Website webserver. Now I tested this theme on my home server before with no problems. Since it has been on the webserver (at a trusted hosting company), I get url redirects to malicious sites when I am browsing though my website. Here is...
System Security
click new tab and it comes up blank page rather than first home page
would someone please help me with this problem? I click on a new tab and it comes up as a blank page rather than your first home page. so I change the setting in: tools > internet options > tabs > settings > when a new tab is opened, open..... ok ok). It works fine during the...
Browsers & Mail
Browser goes blank about loading website
Hello, I am new to this forum. I am currently facing some problems in loading webpages from browsers. I have tried every browers with me like Firefox, IE and Chrome. But every time i enters an url, it loads the url( as i can see the title bar showing the website title) but the browser shows the...
Browsers & Mail
Internet Explorer8 Not responding after opening first page of website
Hi All I just scanned my computer with anti virus and activated microsoft forefront client security. Since then internet explorer not functioning. I have IE8 installed. When default setting is blank pager, IE opens. Then if click on any website it opens front page and hangs up. Eg: yahoomail...
Browsers & Mail
opening a website?
hi, can you get a virus or spyware ,etc just from looking at a website (not giving your email or personal details) (please don't reply to my email 'cause it is down) , thank you?
System Security
When I click on links I get about.com blank instead of link I want
When I click on links I get about.com blank instead of link I want. What setting do I need to look at and/or change? I have Windows 7 64 bit. Thanks
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App