Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 & BlueSoliel

28 Aug 2014   #11
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Its only a matter of time please uninstall it and preform a full scan.


My System SpecsSystem Spec
.
28 Aug 2014   #12
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

My scan is already half done. ASC must stay. It is not ASC. BLUESOLIEL did something in the past 3-3.5 hours. Ive had ASC since 2011.
My System SpecsSystem Spec
28 Aug 2014   #13
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Okay then...

Post back with your Anti-Virus Scan results when there done.

I also recommend downloading malware bytes and scanning with that.

https://www.malwarebytes.org/antimalware/
My System SpecsSystem Spec
.

28 Aug 2014   #14
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

Scan done. Just a patch for roboform but again that has been on my computer for months. AC3filter shows in spyware but AC3filter has been on my machine for years. This only started a few hours ago after bluesoliel.....And as I recall now I bought a different USB bluetooth adapter a while back and when I installed bluesoliel it did this too. I got rid of that adapter b/c it didnt support voice and uninstalled blue solliel and did some other stuff to get rid of the red x but cant remember what. Now I got an adapter that supports voice reinstalled bluesoliel and the red x is back. Bluesoliel is doing something. Sorry for typos , I got like 8 things going on here at once

Doing a Malware bytes now.
My System SpecsSystem Spec
28 Aug 2014   #15
HarriePateman

Windows 7 Ultimate 64-bit
 
 

I hope this patch is legal?

Brilliant post back with the results after.
My System SpecsSystem Spec
28 Aug 2014   #16
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

Seems the scan I did was only a threat scan

Scan Type: Threat Scan
Result: Completed
Objects Scanned: 311307
Time Elapsed: 13 min, 20 sec

Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Disabled
Heuristics: Enabled
PUP: Warn
PUM: Enabled

Processes: 0
(No malicious items detected)

Modules: 0
(No malicious items detected)

Registry Keys: 0
(No malicious items detected)

Registry Values: 0
(No malicious items detected)

Registry Data: 0
(No malicious items detected)

Folders: 0
(No malicious items detected)

Files: 0
(No malicious items detected)

Physical Sectors: 0
(No malicious items detected)


(end)


I'll redo a full scan in a bit.
My System SpecsSystem Spec
28 Aug 2014   #17
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by SomeUserName View Post
Seems the scan I did was only a threat scan

Scan Type: Threat Scan
Result: Completed
Objects Scanned: 311307
Time Elapsed: 13 min, 20 sec

Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Disabled
Heuristics: Enabled
PUP: Warn
PUM: Enabled

Processes: 0
(No malicious items detected)

Modules: 0
(No malicious items detected)

Registry Keys: 0
(No malicious items detected)

Registry Values: 0
(No malicious items detected)

Registry Data: 0
(No malicious items detected)

Folders: 0
(No malicious items detected)

Files: 0
(No malicious items detected)

Physical Sectors: 0
(No malicious items detected)


(end)


I'll redo a full scan in a bit.
Okay can you also Run a SFC Scan.

information   Information
The sfc /scannow command (System File Checker) scans the integrity of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible.
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
28 Aug 2014   #18
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

What exactly is this sfc scan going to do? Apparently I need to make backups? I dont have any black media right now. What exactly needs to be backed up and can I get away without backing up?
My System SpecsSystem Spec
28 Aug 2014   #19
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

Whatever is going on it is also not letting me upload to youtube. Seems a 1:40 video of the snowbirds flying over my house is going to take 869 minutes to upload....Also speedtest is giving me Upload test error and the red x is still there but yet I can still post on here.
My System SpecsSystem Spec
28 Aug 2014   #20
SomeUserName

Windows 7 Ultimate 64Bit (SP1)
 
 

I have done a scan with Advanced System Care followed by a scan & fix with Free Windows Registry repair. I have now been able to upload to youtube and get results on the speedtest upload but the red x is still over th Lan icon.
My System SpecsSystem Spec
Reply

 Windows 7 & BlueSoliel




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App