Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PowerIso problem

09 Mar 2015   #1
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
PowerIso problem

I created a Windows image and converted the VHD to an ISO using PowerIso. It created the ISO and the file says ISO. But when I tried to use it to install in VMware Player, the system was not found. Any ideas what could have gone wrong ?? Am I maybe missing an additional step.

Note: the bootmgr was on C all along. No system partition required. And PowerIso is the default program for opening ISOs.

PowerIso problem-2015-03-09_1709.png




Attached Images
PowerIso problem-2015-03-09_1712.png 
My System SpecsSystem Spec
.
10 Mar 2015   #2
Alejandro85

Windows 7 Ultimate x64
 
 

Converting from a VHD? Never heard of that. How did you proceeded to do so? And what did the original image contained?

Besides, check that the ISO file is effectively bootable. Copying bootmgr is not enough, the disk boot sector must be copied too, which is not part of the file system (ie, you cannot simply copy it with a regular file manager).

PowerIso problem-poweriso-win7.png


My System SpecsSystem Spec
10 Mar 2015   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yeah right. PowerIso shows it as non-bootable. What now?
My System SpecsSystem Spec
.

10 Mar 2015   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

See if this tutorial helps:
Convert a VHD File to a ISO File
My System SpecsSystem Spec
10 Mar 2015   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks David. That may be useful although a bit skimpy. I'll have to digest it.
My System SpecsSystem Spec
10 Mar 2015   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Here is my problem - I follow this PowerIso procedure and everything goes well until I get the the step that is bolded:

Quote:
Run PowerISO.

Click the "New" button on toolbar or choose the "File > New > Data CD / DVD Image" menu.

Click on the "Add" button on toolbar to add files and folders. You can also directly drag files and folders from Windows Explorer to the PowerISO window.

Choose the menu "Action > New Folder" to create a new folder.

Choose the menu "Action > Change Label" to change the default label.

Choose the menu "File > Properties" to set the iso file properties.

Choose the menu "Action > Boot > Add Boot Information" to load a bootable image file.

Click on the "Save" button on toolbar, or click on the "File > Save As..." menu.

Save the bootable image file to ISO, BIN, or DAA format.
I have tried to get the boot info from an installation disc and an installation stick, but no luck here. I am a bit lost.
My System SpecsSystem Spec
10 Mar 2015   #7
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Wolfgang,
I managed to create a bootable image file using WinISO with this
Quote:
Step 4: Click “Bootable” on the Menu, then choose the “Extract Boot Image…”, enter the file name, then
Source: Boot Image Extractor - How to extract boot image from CD/DVD?

WARNING: I got a popup alert from Zemana antilogger for WinISO and blocked it.

I used a Macrium Rescue ISO file to Extract the Boot Image from

I created a VHD from a Macrium backup image
Added that VHD in PowerISO
Added the boot file I created from WinISO

PowerISO changed it to a bootable Image

PowerIso problem-bootablevhd_01.png

That's as far as I went.


My System SpecsSystem Spec
10 Mar 2015   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm sounds good David. You always have these bright ideas. I also started with a Macrium image and converted it to VHD with ImgToVhd. My WinIso is clean. No pop-ups.
My System SpecsSystem Spec
10 Mar 2015   #9
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Good luck with this and hope it helps.
I used Macrium to convert an Image to VHD in Other Tasks.
I saved my "work" as an ISO file.
I don't know if it will work, and not sure i want to try it.
It's my 8.1 licensed OS and I don't want to load a 2nd version and maybe cause me license issues...
My System SpecsSystem Spec
10 Mar 2015   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Easiest is to try it in VMware Player. That's what I do. I will try your method tonight.
My System SpecsSystem Spec
Reply

 PowerIso problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PowerISO 6.0 for Free 3 days left
Features: Create ISO File Create ISO file or BIN CUE file from hard disc files. Create ISO file or BIN CUE file from CD / DVD / BD disc.
Software
My Stupidity... PowerISO destroyed my portable HDD. HELP !
It is completely my stupidity I know... But I need help so badly. I was trying to create a bootable USB Drive for Windows 7 Pro. I had two portable HDDs and one USB drive attached to my laptop and getting ready to create a bootable USB. Using PowerISO I followed this : Tools > Create...
Software
Poweriso error -104, 98669b5c
Hi there, I am a newby, i have just bougth a laptop with windows 7 on and i am trying to cut an iso file to cd. I have tried with poweriso 4.7 and it keeps giving me error -104, 98669b5c, it barely even starts and then gives the failure. I am frustrated cause i don't know what it means. I have...
Software
Similar programs to PowerISO
Anyone here knows any alternative software that is similar to PowerISO? One that can make an ISO out of our CD's, DVD's, and the likes.
Software
RAM max usage when using PowerISO
Hey guys I faced another problem with this thing. It is that when I mount some .iso using power iso, my ram usage reach max. Say 94% or 96%. Any solution?
Software
RDP wont load virtual drive (powerISO)
Dont know why this is. When i log in remotely, the first msg that pops up is that PowerISO isnt installed correctly.... I go to the remote pc, and locally it works just fine. Am i forgetting something or in the same boat here? Any ideas? :confused:
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App