Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: any wordpress people here? need help on something.

31 Mar 2015   #11
JDobbsy1987

Windows 8.1 Pro x64
 
 

It looks like they have their own control panel.

It may be best raising a ticket with them to see if there are any firewalls or other security mods that may be causing this issue.

With regards to logs they do have a support article on how to turn logs on
Turning on Error Logs, Enable Error Logging | Knowledge Base

-Jamie


My System SpecsSystem Spec
.
31 Mar 2015   #12
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

thanks for trying to help I may try a support ticket to see what they say.
My System SpecsSystem Spec
31 Mar 2015   #13
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

here are some errors from the logs last few days. logs are on I just didnt know where to find them until I read your link.

mod_machinegun2 (something hackers are trying to use?) and some IP addresses that point to ukraine. looks like some clients are trying to run scripts or something?

so far, I see nothing in the logs mentioning the pages In the admin area that use to load but don't anymore.


Attached Thumbnails
any wordpress people here? need help on something.-111.png   any wordpress people here? need help on something.-222.png  
My System SpecsSystem Spec
.

01 Apr 2015   #14
JDobbsy1987

Windows 8.1 Pro x64
 
 

The errors i was getting were Mod_Security, not sure if that is an industry standard or unique to hosting companies but those errors don't show much about the error your seeing.

See what your hosting says about it and if no one else here has any ideas it may be worth asking on the wordpress forum as i can a lot of these questions being asked but many have a different solution.

-Jamie
My System SpecsSystem Spec
01 Apr 2015   #15
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

I posted on wordpress forums days ago. no replies as of yet. I have some security plugins that I'm using, which often adds things to the htaccess files. wonder if that's causing the issue?

thanks for your help
My System SpecsSystem Spec
01 Apr 2015   #16
JDobbsy1987

Windows 8.1 Pro x64
 
 

Could well be, i see a lot of mention about the htaccess file with this error however i wouldn't know what to change in there myself.
My System SpecsSystem Spec
02 Apr 2015   #17
roban

Windows 7 Professional 64bit
 
 

Here's a typical .htaccess file:
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

Also disable your plugins. If things work, enable them one by one to see which is causing your problems.
My System SpecsSystem Spec
02 Apr 2015   #18
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

found the problem hosting company fixed it for me. ithemes security plugin seems to be the culprit. I disabled all plugins and that made no difference for some reason.

wanted to post this for others. thanks for the help I got here.


1) Login to your Wordpress dashboard -> Security -> Settings -> 'Security' tab -> File Editor -> uncheck 'Disable File Editor' checkbox. That will remove "define( 'DISALLOW_FILE_EDIT', true );" line from yoursite.com/wp-config.php file and fix the issue;

2) Correcting the code directly in yoursite.com/wp-config.php file:
Change "define( 'DISALLOW_FILE_EDIT', true );" line to "define( 'DISALLOW_FILE_EDIT', false );" and save the changes. That will fix the issue as well.
My System SpecsSystem Spec
02 Apr 2015   #19
JDobbsy1987

Windows 8.1 Pro x64
 
 

Glad to see you have fixed it
My System SpecsSystem Spec
02 Apr 2015   #20
macgig

Mac OSX 10.6.8, Win 7 home premium sp1
 
 

they fixed the issue. yes. while deleting pages and content. so the site works but nothing is on it. then they have the nerve to tell me they deleted nothing. I guess the content removed itself. lol

ixwebhosting is horrible. their support stinks. all the techs have russian sounding names which gives me a weird feeling.

more problems. not what I wanted. lol
My System SpecsSystem Spec
Reply

 any wordpress people here? need help on something.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Which Wordpress Hosting to choose?
Hello guys. I'm just a total newbie when it comes to wordpress. I haven't even tried using it but since there are instructions on their site, I feel like I can learn it easily. The company I'm currently working on uses wordpress so I feel like using it too will help me learn. I can also use PHP,...
Chillout Room
setting ujp wordpress blog
I have been wanting to setup a genealogy blog on my website. I found that my ISP has wordpress available on my site. I had \to download the latest version of the software, installed it on my site, created the database usin mySQL and did what was directed for the PHP. I have it it temporarly setup...
Chillout Room
Any fellow wordpress users, beware:
SecurityIncident — Blog — WordPress.com Just be wary. Let's all keep our fingers crossed :S
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App