Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Numbers and other characters not appearing, entire computer

01 Apr 2015   #1
Craylee

Windows 7 Professional 64bit
 
 
Numbers and other characters not appearing, entire computer

I started up my PC today, and have since restarted to see if that would help, and numbers and many characters are not being displayed.

Here's an image
You can see in the address bar that ". : /" characters do not show, as well as the blacked out shapes that show instead of the letters and numbers of the web address.
Many many options are not showing in any computer settings windows (the list of updates, for example).
As well as the date and time not showing in the taskbar along with the numbers of the calendar.

Googling doesn't help me find any specific help for this; in fact, I can't find anything that even describes this problem.

I don't have a system image to restore to, though I do have a USB with a clean, very small Win7 on it. I'd really rather not have to reinstall Windows entirely, though.

I'm going to restart my PC again, perhaps a few times, and keep checking through settings for a fix, but if anyone has any advice, that'd be great.

edit- It may be pertinent to add that more times than not, recently, Windows Explorer will crash over and over until I force shut down my PC (power button hold).


My System SpecsSystem Spec
.
01 Apr 2015   #2
RolandJS

Windows 7 Professional 64-bit
 
 

Windows Explorer [explorer.exe] crashing over and over is not a good sign. If you can do so, download, install, run tweaking.com's Windows Repair (All in One), accept defaults, add items 26 & 27 within Safe Mode w/Network, unless you can temporarily disarm real time protection shields. While WR is running, leave all other stuff closed.
My System SpecsSystem Spec
01 Apr 2015   #3
Craylee

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by RolandJS View Post
Windows Explorer [explorer.exe] crashing over and over is not a good sign. If you can do so, download, install, run tweaking.com's Windows Repair (All in One), accept defaults, add items 26 & 27 within Safe Mode w/Network, unless you can temporarily disarm real time protection shields. While WR is running, leave all other stuff closed.
I followed your directions. It appears to be fixed. No characters are missing, and my Windows Explorer is stable (though, that was an on/off thing so let's hope it continues to be stable in following power-ups).

Just for information, all my pre-scans were fine (all files were present and fine). I didn't run into any troubles going through all the steps of Windows Repair. I'll update if anything else weird happens.

Thank you very much for the suggestion!
My System SpecsSystem Spec
.

01 Apr 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You could also check Windows 7 System Files by using this tutorial by Brink.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
01 Apr 2015   #5
RolandJS

Windows 7 Professional 64-bit
 
 

LaybackBear, thanks for the reminder of SFC /SCANNOW Command - System File Checker -- I totally forgot to mention it!
My System SpecsSystem Spec
01 Apr 2015   #6
margrave

Size 12
 
 

I'll take a guess. Some Explorer add-ins/plug-ins/helpers (aka "shell extensions") were the cause.

I find ShellExView very useful. It shows all of these extensions, and lets you turn off any of them. I'd start by disabling any of them not issued by Microsoft. (The tool shows the company of origin.)

This will disable some useful extensions ... so just turn on the ones you disabled, one at a time, until the problem surfaces. The last one re-enabled is the culprit.

Sometime that errant extension goes awry because of poor programming. Sometimes it's a hack attack. Either way, this tool will help you find the problem.
My System SpecsSystem Spec
Reply

 Numbers and other characters not appearing, entire computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Oriental style characters appearing on some websites
Live in Arizona...running current version of IE11...sometimes when I go to a site...there are what appear to be oriental style characters displayed instead of English ? Somewhat annoying but more important ...is this any kind of security threat...?? How do I eliminate the oriental style...
Browsers & Mail
Entire computer crash
Hello, My computer is running on Windows 7 32bit and one morning when I put my computer on, all the software was gone. (except for adobe) At least that is what the computer displayed. With some difficulty I managed to open some programmes. In addition all shortcuts didn't work anymore and I...
General Discussion
Problem with Word 2013 (footnote numbers appearing as boxes)
I just upgraded from Office 2010 to 2013, and now some of my text (more specifically footnote numbers) are appearing as boxes. Not sure what's going on really, as it was working fine before. If I type numbers using the same font (skrhead1) appear normally, but if insert a footnote it appears as a...
Microsoft Office
SATA port numbers vs assignemnt of Disk numbers/
I have three SATA hard drives : Main system/boot drive , WD Caviar Black 1 TB, connected to the SATA 0 port A backup drive, identical WD Caviar Black 1 TB, connected to the SATA 1 port Another dirve, Hitachi 1 TB, connected to the SATA 2 port When I installed Win 7, only the main drive was...
Installation & Setup
How to search my entire computer?
I had a explorer window open, not sure which location but I closed in in a hurry and right before I noticed a folder I have been looking for. When I use the search function, it does not pull everything. I have readjusted the settings in there as advised before, but it still doesn't search...
General Discussion
Foreign Characters/Characters appearing.
Hi there. This is an odd problem, whenever certain characters are used ("^ are just some) then a letter is pressed foreign characters appear. I.E When I press " Then O it comes up as , instead of "O, and so on. Does anyone have any ideas, on how this could be fixed. I've checked in the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App