Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CCleaner ccsetup504.exe: "...side-by-side configuration is incorrect"

17 Apr 2015   #71
Itundic

Windows 7 Home Premium 64bit
 
 

UVK - Ultra Virus Killer Log.txt




My System SpecsSystem Spec
.
17 Apr 2015   #72
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay I'll take a look at your log but it will take some time and it may not show any obvious problems but if I find anything I'll post details.

In the meantime you can try this repair script:

repair script.txt - save to desktop and rename it to repair script.uvk (replace .txt with .uvk)

Contents of the script:

Code:
<UVKCommandsScript>
This script will perform system repair. Please save all your work before continuing.

 <CreateRestorePoint>
 <CleanAllUsersTemp>
 <EmptyBrowsersCache>
 <CreateRestorePoint>
 <KillNonSystemProcesses>
 <StopNonMsServices>
 <FixIeAndWindowsShell>
 <FixInstallProblems>
 <ResetUserShellFolders>
 <ResetSecuritySettings>
 <FixGroupAccess>
 <ResetGroupPolicy>
 <CreateRestorePoint>
 <Reboot>
Instructions: Disconnect from the internet. Run UVK (right click and run as admin)

Disable Antivirus if possible. Usually you can right click on the system tray icon and suspend protection.

On the UVK welcome screen choose "Run Scripts"

Then "Import Commands From File"

Browse to repair script.uvk that you saved to your desktop and open it or double click it.

Choose "Run / Fix Listed"

Reboot if or when requested.

Just make sure that "System Restore" is enabled on your machine before running the script.


My System SpecsSystem Spec
17 Apr 2015   #73
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Log looks okay - no sign of malware or any problem software other than jv16 PowerTools 2009 which can cause problems if you just let it scan and clean everything it finds. I've used it myself in the past.

Edit: Will check back later - in a couple of hours or so.
My System SpecsSystem Spec
.

17 Apr 2015   #74
Itundic

Windows 7 Home Premium 64bit
 
 

UVKFixLog - Repair Script.txt


=========================== UVK - Ultra Virus Killer log ===========================

System Info:

UVK - Ultra Virus Killer version: 7.1.1.0
Windows version: Microsoft Windows 7 Home Premium X64 Build 7601 Service Pack 1
I.E. Version: 11.00.9600.16428 (winblue_gdr.131013-1700)
Time & date: 19:29 17/04/2015
System drive: C: 147.5 GB free of 283.9 GB.


=========================== UVK - Ultra Virus Killer Fix log ===========================

System Info:

UVK - Ultra Virus Killer version: 7.1.1.0
Windows version: Microsoft Windows 7 Home Premium X64 Build 7601 Service Pack 1
I.E. Version: 11.00.9600.16428 (winblue_gdr.131013-1700)
Time & date: 20:58 17/04/2015
System drive: C: 147.5 GB free of 283.9 GB.


2015/04/17 20:58:05 Creating a system restore point...
System restore point UVK - Ultra Virus Killer fix successfully created.

2015/04/17 20:58:46 Cleaning all users temp folders...
41.92 MB of HDD space gained.

2015/04/17 20:58:47 Emptying all browsers cache...
The browsers cache was successfully emptied.

2015/04/17 20:58:59 Creating a system restore point...
System restore point UVK - Ultra Virus Killer fix successfully created.

2015/04/17 20:59:40 Killng non system processes...

2015/04/17 20:59:58 Stopping non Microsoft services...
Operation completed. 4 services were stopped.

2015/04/17 21:01:31 Fixing IE and the Windows shell...
The IE and the windows shell fixes were successfully applyed.

2015/04/17 21:01:38 Fixing installation problems...
The fixes for installation problems were successfully aplied.

2015/04/17 21:01:53 Resetting the user shell folders...
The user shell folders were successfully reset.

2015/04/17 21:01:53 Resetting security settings...
The access to the registry and file system was successfully granted.

2015/04/17 21:04:53 Fixing the local group access permissions...
2 of 2 members successfully added.

2015/04/17 21:04:53 Resetting the group policy...
The group policies have been successfully reset.

2015/04/17 21:04:53 Creating a system restore point...
System restore point UVK - Ultra Virus Killer fix successfully created.

======================== End of the UVK - Ultra Virus Killer fix log =======================


I haven't tested anything, after everything has been reset.


My System SpecsSystem Spec
17 Apr 2015   #75
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay so just check that your Anivirus has been re-enabled by right clicking the icon in the system tray and checking it's protection status (shields are enabled). If you are not noticing any problems:

Run UVK once more (right click and run as administrator) then click the System Repair button. In the left pane scroll down to:

Install/Update Visual C++ Runtime and tick the box. Also select "Use unattended mode" and run the fix. It will take a minute or two and your screen might go blank. Reboot when finished.

CCleaner ccsetup504.exe: &quot;...side-by-side configuration is incorrect&quot;-uvk-update.jpg

After that - it's take a deep breath time and maybe try to install a problem program.

As there are system restore points available it should be possible to undo any changes if something has screwed up (which shouldn't happen) but best to be on the safe side!


My System SpecsSystem Spec
17 Apr 2015   #76
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Re: Chrome.

You can try the following if you like:

https://support.google.com/chrome/answer/1184722?hl=en

Try the setting for "uncheck Continue running background apps when Google Chrome is closed" - details near bottom of page.
My System SpecsSystem Spec
17 Apr 2015   #77
Itundic

Windows 7 Home Premium 64bit
 
 

Installed the MS Visual C++ runtimes, but CCleaner (Standard) still won't install:

CCleaner ccsetup504.exe: &quot;...side-by-side configuration is incorrect&quot;-2015-04-18_032233.jpg

Thankfully, the 'slim' version re-installed.

Re: Chrome.

I don't have a 'Chrome' icon in the system tray that, according to the Google Support page, would be present if a background app was running and I don't want to turn off any background pages, even if I don't use any of the services at present.

I think the Chrome problems are more severe, but maybe I shouldn't clutter this thread with a different problem, unless you know the solution! Even with only 1 Chrome window open (2 tabs), this is what Task Manager shows:

CCleaner ccsetup504.exe: &quot;...side-by-side configuration is incorrect&quot;-2015-04-18_033310.jpg


My System SpecsSystem Spec
17 Apr 2015   #78
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Would you open an Explorer window and copy and paste the following into the address bar?

shell:UsersFilesFolder

Press Enter.

Look for the "Downloads" folder and right click it and choose "properties"

Can you post what you see in the "Location" tab please? Also when you open the folder does it show a list of your downloaded files?

As for Chrome - you are right. Best to get help from someone else with that!
My System SpecsSystem Spec
18 Apr 2015   #79
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hmm. Reading your error message with a little more care I see that it's different to the "side by side congiguration is incorrect" one.

Alternative method to the one in the above post:

Start > Run

then type:

shell:UsersFilesFolder

Press Enter.

Does your downloads folder show up and does it contain anything?
My System SpecsSystem Spec
18 Apr 2015   #80
Itundic

Windows 7 Home Premium 64bit
 
 

First method:

Location: C:\Users\Dad\Downloads

Yes, when I open the folder, it shows all the downloaded files.

2nd method:

Results are the same.

The address bar shows this though:
CCleaner ccsetup504.exe: &quot;...side-by-side configuration is incorrect&quot;-2015-04-18_134725.jpg

"Arj" is the name of my user account, whereas "Dad" is the registered name of the laptop, if I have that correct. The name used, when the laptop was first set-up.

Is it a universal 'downloads' folder, or is it supposed to be specific to each user?

The thing is, I don't have a problem with any other file I've just tried. I've just opened a PDF, JPEG, .MOV and .txt file without incident. I haven't tried them all, as most are .exe files.


My System SpecsSystem Spec
Reply

 CCleaner ccsetup504.exe: "...side-by-side configuration is incorrect"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win8: Side-By-side configuration incorrect / cant run exe files
Hello all, Im sorry in advance if this is the wrong forum to post, but i think this problem has nothing to do with my windows version. Im running windows 8 pro 64bit (updated from win7 pro), leggal install. Laptop is hp elitebook 8560w. All started with a sudden restart (this happens...
Software
Installed 2nd hard drive....side-by-side configuration incorrect
I have extensively searched these forums for a solution to my problem but can't find it. I have found some similar problems, but none exactly the same, here is what happened: I have a Windows7 computer running just fine. I pulled the hard drive out of my old computer and had installed it in...
Hardware & Devices
Side-by-side configuration incorrect on all 32bit .exe programs
Hi I cant remeber if i did anything out of the ordinary when it started, but some time ago(some time ago becouse i havn't had time to fix it) when i started my Windows 7 64bit ASUS laptop every time i opened an .exe file, it said side-by-side configuration incorrect. Later i found out it only...
Software
Side by side configuration incorrect...? Error stopping 95% of .exe
HI all, :) Well my low post count is going to get a bit bigger. :( On my desktop this morning I received this error, The application has failed to start because its side by side configuration is incorrect..... Spent lots of time googleing and have done disc checks, start-up repair...
BSOD Help and Support
'Side By Side Configuration Incorrect' Bully: Scholarship Edition PC
Hello to all at Win7 Forums. I have had this problem for over a year now, and it is only recently that I have decided to bring it to attention to several forums. Neither of them were of any help so I have registered here to hopefully resolve the problem. I also posted in 'Crashes and...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App