Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Pro install Quicken 2015 Problem

24 Apr 2015   #1
Barbarrosa1

Windows 7 Pro 64 bit, Plan to install Dual boot Windows XP 32 bit
 
 
Windows 7 Pro install Quicken 2015 Problem

Am having problems with a new install of Quicken Deluxe 2015, then Quicken Home & Business 2015 on Windows 7 Pro 64bit. I just installed W 7 Pro 64 bit last week on a new build desktop, MSI MB, AMD FX8310 CPU, 8 GB Ram, etc. Had some problems installing W 7 updates, purchased Avast Service 1 yr. contract & their tech squared away the install problems. I was using Quicken Home & Business 2010 on my old DT with XP, no problems until I lost a HDD. Had loaded Q 2010 on my laptop running W 7 Home Premium 32 bit & installed the Q backup file. That worked fine but didn't need Home & Business anymore as not running a B&B or doing any water/wastewater consulting anymore. So purchased Quicken Deluxe through Costco, installed Q H& B 2010 on the new desktop, then installed the 2015 version of Deluxe over it per Quicken suggestion. When tried to personalize had trouble selecting place purchased from. When I clicked on the down arrow got a jumbled listing. I would try to click on Costco & it would move & I would get Walmart or whatever. Finally got through that but got the same kind of thing when I clicked on File, edit, help or whatever, appeared as a bunch of dots in a rectangle then choices would appear but not in the right order. Sometimes the buttons just lock. Have worked with Avast 2X without success. Worked with Quicken tech 2X & last night the tech person gave me the 2015 Quicken Home & Vision but still the same problems, couldn't choose purveyor because I just got an orange brown bar instead of a list. Put Q 2015 H&B on laptop with W7 Home Premium 32 bit & works fine! Help!
Just tried to use the snipping tool again to copy info on this forum. When I click on the tool then try to snip an area I get a blue-gray screen with the scissors showing. Am I doing something wrong or are there additional problems with my install of W 7? The Avast tech last night suggested I might just want to start over, wipe everything off the desktop including W 7 Pro & do a clean install, Suggestions?


My System SpecsSystem Spec
.
26 Apr 2015   #2
Barbarrosa1

Windows 7 Pro 64 bit, Plan to install Dual boot Windows XP 32 bit
 
 
Problem with Windows 7 Pro Installation

Re-installed W 7 Pro 64Bit because of problems with Quicken 2015 install. Disconnected WDC5000 HDD as wanted the W7Pro on the OCZ Arc 100 125GB SATA III. Thought my original install might have been compromised. Formatted the SSD then re-installed W7 Pro. Tried installing Quicken 2015 again this PM. Still have a problem all features do not work properly. Buttons in tray at top of Q window provide a blurred rectangle when clicked on with choices displayed when I move the mouse over them but seemingly in random order. I un-installed Qucken. Checked print screen & snipping tool. Get a pic of a series of rectangles from the bottom Windows tray. See attached jpegs(2).Windows 7 Pro install Quicken 2015 Problem-prtsreen-result04-26-15.jpg

Windows 7 Pro install Quicken 2015 Problem-sniptoolcapture04-26-15.jpg
Avast tech had checked through the computer before I tried re-installation, could not find the problem & advised new install. This is not what the monitor was displaying at the time I used print screen & saved in Paint. Also was a normal window when I used the Snipping Tool. Suppose my next step may be to disconnect the SSD from power & the MB, reconnect the WDC 500GB HDD format it & do a clean install of W 7 Pro on it. HELP! Has anyone had a similar problem?


My System SpecsSystem Spec
27 Apr 2015   #3
Barbarrosa1

Windows 7 Pro 64 bit, Plan to install Dual boot Windows XP 32 bit
 
 

Worked with a tech from Avast/HP for about 1.5 hours. Installed an updated driver for the GeForce6200 Model 512-P1-N402-LR graphics card. Thought this would solve the problems with Quicken, did as long as Windows 7 Pro was in basic mode. Still have problems when W 7 Pro is in normal op mode. Help!
My System SpecsSystem Spec
.

22 Jun 2015   #4
RocketJSquirrel

Windows 7 Pro 64 bit
 
 

Have you tried installing Quicken with Avast disabled? Other people on the Quicken Community have had problems installing alongside Avast.
My System SpecsSystem Spec
22 Jun 2015   #5
Barbarrosa1

Windows 7 Pro 64 bit, Plan to install Dual boot Windows XP 32 bit
 
 

No I have not but did find the problem. The graphics card that I had removed from a previous system was a GeForce6200 Model 512-P1-N402-LR512-P1-N402-LR. I tried running the W 7 rating system. Got a message that Graphics subsystem resources are over-utilized. Diagnosis: consistant degradation in frame rate for the desktop Windows manager...... I replaced the GeForce6200 graphics card with a EVGA GeForce GTX 750Ti SC 2GB GDDR5 graphics card. Now I have a 7.3 ave. rating & my problems with running Quicken Home & Business 2015 are resolved. Before Quicken 2015 took about 3 minutes to load now the only limit is how fast I key in my password for the Quicken Data file. Usually loads in about 20 seconds. I am amazed that no one diagnosed the graphics card as the problem.
Call
Send SMS
Call from mobile
Add to Skype
You'll need Skype CreditFree via Skype
My System SpecsSystem Spec
Reply

 Windows 7 Pro install Quicken 2015 Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows in 2015: What Can we Expect?
Hey everyone, I wanted take some time on this last day of 2014 to compile some news sources, rumors and thoughts spreading across the web and start a general discussion to see what the folks here on SF expect or would like to see in Windows in the coming year, with or without regards to Windows...
General Discussion
Will MSE still be supported after Jan 2015 for windows 7?
Will MSE (Microsoft Security Essentials) still be supported after Jan 2015 for Windows 7? Windows 7 goes into the extended support phase after Jan 2015 unless Microsoft delays that.
System Security
Need help loading Quicken Basic 2004 on Windows 7 Pro (64-bit)
I have a Windows 7 professional (64-bit) computer. I have been using Quicken Basic 2004 on my Windows XP (SP3) system. I would like to load and run it on my Win 7 machine since it does the job I need it to. I have searched the internet and read many ways to load and run Quicken on the Win 7...
Software
Quicken and Windows 7-64bit- Printing Checks
My test computer has 3 partitions: VISTA 64, Windows 7 -32 bit, and Windows 7 64-bit. When I try to print a check in the Windows 7 64-bit partition, the print job gets stuck in the spooler. Checks print fine in VISTA 64-bit and Windows 7 32-bit. Interestingly, the checks do print fine in Windows 7...
Software
Quicken 2011 Fails to Install w/Error 1925
Trying to install Quicken 2011 on a Windows 7 64-bit system: Dell Studio 1558 w/Intel Core Q740 1.73 GHz and 8 GB RAM. Quicken is not compatible with .NET 4 so that has been removed. Ran Ccleaner post removal. Installed Netfx64 to replace the .NET 4 because Quicken needs 2.5 or 3.0. Running as...
Software
Quicken 2007 & Windows 7
I've loaded Quicken 2007 on my new laptop running Windows 7. Wont' open up. Any ideas? (I'm not very computer savy :( Quicken for XP - tried opening as administrator. Having the same issue with Wordperfect 11
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App