Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Installing Cs4

08 Nov 2009   #1
77owner77

Windows 7
 
 
Problem Installing Cs4

Hey guys ok im not so good with this just installed it

I Downloaded Cs4 - Photoshop for Windows (Trial) of the windows website
i have tried to install serveral times running as admin doing in vista/xp
and everytime i get error 2 language pack error and after installed it says
Done , With Errors . and then when i open cs4 as admin i get Some Components are missing...

im windows 7 ultimate 32 bit
interl core 2 due 2.0 ghz
nvidia 9600gs
3gb ram

if you need any more infomation i will give it

Thanks in advance i now you can help

1 more thing cud it be to do with im windows ultimate English (United Kingdom)


My System SpecsSystem Spec
.
08 Nov 2009   #2
saltedm8

windows 7 professional 64bit
 
 

sounds to me like the download might be corrupt, try going to adobe and downloading from there
My System SpecsSystem Spec
08 Nov 2009   #3
77owner77

Windows 7
 
 

yeah i did download it from adobe there official download in 1 go both files if you think it is really necesary i will download again
My System SpecsSystem Spec
.

08 Nov 2009   #4
saltedm8

windows 7 professional 64bit
 
 

have you tried running it in compatiblity mode for XP or Vista ?
My System SpecsSystem Spec
08 Nov 2009   #5
77owner77

Windows 7
 
 

Yes i right click on set up and compatibilty and chose windows vista and then installed then run it in windows vista and did same for xp


also do u want me to install as window 7 and take screenshots of errors
My System SpecsSystem Spec
08 Nov 2009   #6
saltedm8

windows 7 professional 64bit
 
 

what is the exact error you are getting ?

also, are you on the 64bit or 32bit ?... lastly what version of windows 7 do you have ?

screenshots would be fine
My System SpecsSystem Spec
08 Nov 2009   #7
77owner77

Windows 7
 
 

2 secs i install now and take print screen i edit this post 2 secs

errors


My System SpecsSystem Spec
08 Nov 2009   #8
saltedm8

windows 7 professional 64bit
 
 

give this a shot

1. Execute regedit (with Administrative rights)
2. Search for: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions
3. Rename: MachineThrottling for _MachineThrottling

also, when installing make sure you close down all programmes, this includes internet security, internet browsers and anything else running that is not necessary to keep windows running
My System SpecsSystem Spec
08 Nov 2009   #9
77owner77

Windows 7
 
 

i unistall now and try 2nd option but how do u rename it can u explain more newbish for me
My System SpecsSystem Spec
08 Nov 2009   #10
saltedm8

windows 7 professional 64bit
 
 

you would right click on the registry key and modify, but if your having problems its probably not a good idea you mess with the registry..

try running this ( it will remove all adobe products, files and registry keys )
Run the CS4 Clean Script
and get a fresh installer

then turn off as many programmes as possible.. as stated above..

then try again..
failing that I would not have any other ideas
My System SpecsSystem Spec
Reply

 Problem Installing Cs4




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem installing Win 7 Pro 64 on SSD
I have a problem with installing Windows 7 pro on an SSD. I had a 60 gig that I forgot the name of and when I went to reinstall 7 I came up with a problem. Bought new 250 gig Corsair but did not get rid of the problem. My motherboard is duel bios and I have tried using both systems. Windows...
Installation & Setup
Problem installing SP1
I'm trying to install SP1 on a machine running 64 bit Home Premium and it is repeatedly failing with error 8007371B (unknown error). Details are: Update: Windows 7 Server Pack 1 updateGuid: (5DA03162-868E-4567-80A2-D046B3FB1B09) RevNumber:100 Anyone got any suggestions?
Windows Updates & Activation
problem when installing
okay i have a weird problem i have a copy of W7 ultimate..x86 and x64 i tried to install it to a blank HDD it gets through the select which bit to install, and what language, and does the partition bit...it gets to the install,... and gets stuck on the gathering files.. then shows a...
Installation & Setup
Problem Installing, missing file or HD problem?
Hi I hope someone can help me on here - I've tried for about 2 hours to get a copy of windows 7 working on my old pc and really can't see what the problem is when it comes to doing a clean installation. It's not "old' only a year old or so with very good specs but I use another machine now so...
Installation & Setup
Problem after installing XP on a different HD
Hello, I have a big problem here. My printer isn't working on W7 so I installed XP on my Slave HD (which was being used only to storage files) to see if it was a compatibility issue. The problem is that now I can't initialize the PC through W7, only through XP. I'm booting through the HD which...
Installation & Setup
Problem installing QT
i was trying to install QT but when i run the setup i get an error saying "program too big to fit in memory"
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App