Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is this Windows ADK installation normal?

07 May 2015   #1
prairie4me

windows 7 professional x64 bit
 
 
Is this Windows ADK installation normal?

I started installing Microsoft Windows ADK about 45 mintues ago and it is only at 8% and moving ever so slowly, BUT still installing. Is this typical or abnormal? What could possibly be causing it to install this slowly? Thanks in advance.

I am running a fresh install of Windows 7 Professional 64 bit.


My System SpecsSystem Spec
.
07 May 2015   #2
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

Are you going to install/upgrade a number of computers?

What I found when searching for Windows ADK is that it is for Win8/8.1.
https://www.microsoft.com/en-us/down....aspx?id=30652
My System SpecsSystem Spec
07 May 2015   #3
prairie4me

windows 7 professional x64 bit
 
 

I'm only going to apply this to one computer...
My System SpecsSystem Spec
.

07 May 2015   #4
prairie4me

windows 7 professional x64 bit
 
 

Quote   Quote: Originally Posted by Berton View Post
Are you going to install/upgrade a number of computers?

What I found when searching for Windows ADK is that it is for Win8/8.1.
https://www.microsoft.com/en-us/down....aspx?id=30652
Been there done that.....thanks though!
My System SpecsSystem Spec
07 May 2015   #5
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

I just finished rebuilding a Toshiba Notebook with Win7 and am downloading the ADK. Looks like it'll take awhile downloading and installing .NET Framework 4 first. It has been acquiring Windows PE for the last 14 minutes, progress is at 1%.

Update: it failed at 2%.
My System SpecsSystem Spec
Reply

 Is this Windows ADK installation normal?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 X64 USB installation - Is this a 'normal' delay time?
Every time I install Windows 7 X64 (or X86) from USB I get two unexplainable delays for no apparent reason and I wondered if this was normal or just my system? OK, I boot up and the files are copied from the USB to the PC. Fine. Then there's at least a 5 minute delay before the language choice...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Safe Mode thinks installation isn't finished, but Normal boot is A-OK
I reinstalled Win7 on my laptop yesterday (a recovery reinstall, not a clean one). The install worked fine, I'm able to boot up and use all my programs again no prob, but when I attempt to go into Safe Mode, it thinks Windows hasn't completed the install. While the message “Setup is starting...
Installation & Setup
Is it normal for windows 7
To have two process of csrss.exe as well as files called csrss.exe.mui? Thank you for your help.
System Security
Is this normal in windows 7?
Hello, this "Test Mode" appeared to me while i'am installing/trying some programs, Why did it appeared & how can i cancel it??????? PS: i have Windows 7 Ultimate 64Bit, Installed it using ORIGINAL DVD.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App