Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASIO4ALL not working.


08 Nov 2009   #1

windows 7
 
 
ASIO4ALL not working.

I am trying to use ASIO4ALL in order to work with my DAW Ableton Live 8.0.9.

I get no sound at all with this driver. Anyone know the solution?

Dean.

My System SpecsSystem Spec
.

08 Nov 2009   #2

7600.20510 x86
 
 

Right click on the speaker icon in the system tray, near the time. Choose playback devices. Set the appropriate one as default device. If you don't see it/any appropriate, then right click inside the pane or on another output and check the boxes for showing disabled and disconnected devices.

Good practice to ensure latest driver is installed too. You could also point your apps to use whichever output you'd like from within the software too.
My System SpecsSystem Spec
Reply

 ASIO4ALL not working.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33