Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Snipping Tool not saving

13 Jul 2015   #1
jarhtmd

Windows 7 Home Premium 64bit
 
 
Snipping Tool not saving

I've come to rely on the Snipping Tool (both Win7 & Vista). I just had a new Win7 computer built. Snipping (6.1.7601) appears to work for selecting, but the "Save Snip" button or File/SaveAs don't ask where to save. When exiting "Do you want to save . . . ", but no prompt asking where, filename, extension, etc.

I searched for "capture". That used to be the default filename, but can't find.


My System SpecsSystem Spec
.
13 Jul 2015   #2
CountryBumkin

Windows 7 Home Premium
 
 

Sure sounds like it's broken - but in the mean time you will probably find your snips in your "My Documents" folder (try sort by date).
My System SpecsSystem Spec
13 Jul 2015   #3
jarhtmd

Windows 7 Home Premium 64bit
 
 

Thanks, CountryBumkin, for your quick reply.

Nothing was found in My Documents, but I searched both C-drive & D-drive & found the snips with filenames like:37a0cf5991eb27ece052d61295104dc2.png
& bdf89642631fc7d8d2d187a8b3d3a3ca.png (not the familiar "capture.xxx")
located in C:\Users\[me]\AppData\Local\Mozilla\Firefox\Profiles\wdfhy9vg.default\thumbnails\

Snip Options don't show a choice for destination. I've always used .jpg instead of .png, but that's not really a concern.

I've always used Firefox browser "plain vanilla", but I can't find any options that would control snip output.
My System SpecsSystem Spec
.

13 Jul 2015   #4
CountryBumkin

Windows 7 Home Premium
 
 

If you can open the Snip program, click on Options and make sure you don't have "Hide Options" checked.
The Snip program copies to the clipboard then to wherever you "save as". Perhaps Clipboard is broken.
Do you have the file "Clip.exe" in your Windows/System32 folder?
My System SpecsSystem Spec
13 Jul 2015   #5
jarhtmd

Windows 7 Home Premium 64bit
 
 

Options doesn't show "Hide Options".
Clip.exe is in Windows/System32 folder.
I can paste a snip into Word. See attached. So clipboard isn't broken.
I've always used Firefox browser pretty much "plain vanilla". It was installed when I got my new computer yesterday. I've looked around & can't find any Firefox options that might control snip output or otherwise interfere with its performance.


Attached Files
File Type: docx CountryBumpkinSnip.docx (85.9 KB, 9 views)
My System SpecsSystem Spec
13 Jul 2015   #6
Nedly

Debian Custom
 
 

You might be able to swap the .exe with a different copy to see if the file is messed up. I have never seen this issue personally and I use it a lot. Also, if I am correct, the Snip It tool is a portable application, it might be applicable to try and copy your .exe for that app onto a flash drive and launch it from a secondary computer to see if it yields the same results...
My System SpecsSystem Spec
14 Jul 2015   #7
jarhtmd

Windows 7 Home Premium 64bit
 
 

I searched for SnippingTool.exe & found 2 locations, both with same created/modified dates:
C:\Windows\System32
C:\Windows\winsxs\amd64_microsoft-windows-s.....

Do I understand correctly that SnippingTool.exe can be copied to any location (even a thumb drive as you suggested) & run on any Win7 computer? What about my Vista laptop?

I failed to mention initially that all my programs/applications are on C: and all data is on D: Searching other websites for solutions, I discovered that the problem might be caused by registry pointers to "My Pictures". I've also discovered that my C-Drive contains "Pictures" ("Documents", etc) & my D-Drive contains "My Pictures" ("My Documents", etc). Is that confusing the system? One thing that I've learned over the years is to stay away from registers. In fact, I don't even know how to get to them to see what they show.

I've attached several .docx files into which I've pasted Snips, including excerpts from the other forum. Hopefully, they will provide a more complete picture of my situation.
My System SpecsSystem Spec
14 Jul 2015   #8
Nedly

Debian Custom
 
 

Quote   Quote: Originally Posted by jarhtmd View Post
I searched for SnippingTool.exe & found 2 locations, both with same created/modified dates:
C:\Windows\System32
C:\Windows\winsxs\amd64_microsoft-windows-s.....

Do I understand correctly that SnippingTool.exe can be copied to any location (even a thumb drive as you suggested) & run on any Win7 computer? What about my Vista laptop?

I failed to mention initially that all my programs/applications are on C: and all data is on D: Searching other websites for solutions, I discovered that the problem might be caused by registry pointers to "My Pictures". I've also discovered that my C-Drive contains "Pictures" ("Documents", etc) & my D-Drive contains "My Pictures" ("My Documents", etc). Is that confusing the system? One thing that I've learned over the years is to stay away from registers. In fact, I don't even know how to get to them to see what they show.

I've attached several .docx files into which I've pasted Snips, including excerpts from the other forum. Hopefully, they will provide a more complete picture of my situation.

Go to your local disk C:\ | Windows | System32 -- find SnippingTool.exe, it is an application @420kb and it is stand alone (portable). My theory is that your version may be corrupt, or it is in conflict with a different Windows component. Test 1 = test current copy on different machine. Test 2 = Test different copy on your machine.

Regarding your file structure, it should not matter because the save button acts as a "save as" requesting where to save the file.

I really have no clue to if it runs on Vista, I never used Vista even when it was a thing. I would assume yes. But, most Windows systems has it by default, so technically it would be unneeded to have a copy on a thumb drive. You can click the start menu and in the search bar simply type "snip" and it will almost always show up.
My System SpecsSystem Spec
14 Jul 2015   #9
jarhtmd

Windows 7 Home Premium 64bit
 
 

Via regedit, I discovered that, in the registry:

"HKEY_CURRENT-USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders" &

"HKEY_CURRENT-USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" both referenced "My Documents", "My Music", "My Pictures" & "My Videos" in E-Drive, which is my DVD drive. It is my understanding that "User Shell Folders" takes precedence over "Shell Folders".

I have no idea how that happened. Even tho' (I assume) the snipping tool only uses My Pictures, I changed all 4 reference in both locations to D-Drive, which is my datadrive.

My Snipping Tool is now working correctly.

Thanks Nedly & CountryBumpkin for your replies.
My System SpecsSystem Spec
10 Oct 2016   #10
Potsy

Windows 7 32bit
 
 
Fix for defunct Snipping Tool

Chances are if the Snipping Tool is not saving, you have deleted your My Pictures folder in your My Documents. Easiest fix is to create a new folder called, guess what - My Pictures - and that should solve it.
My System SpecsSystem Spec
Reply

 Snipping Tool not saving




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS Snipping Tool
Hi, Have been using that MS "Snipping Tool" that came with W7 on my PC quite often. Really a nice little add-on. However, I cannot get the "Eraser" function to ever work. I looked for an update of it to download, but can't find anyplace. Is there one ?
General Discussion
where did snipping tool go
I have had Windows 7 Pro since September of 2010, had to re-install windows due to a drive by virus hit, re-installed in November 2010. Has worked great ever since for the most part. Have used the snipping tool many times. Now a couple of weeks ago it disapeard. I have looked in the two program...
General Discussion
snipping tool
apologies if ive posted in the wrong area. with the snipping tool open when i click new both my monitors turn black so the area i snipp comes out black. is this a bug or is my setup incorrect? thanks
General Discussion
Snipping tool
I have lost the snipping tool not sure why did not delete etc...how do I get it back..no trace of it on my 7X64 at all. anyone help me please Sorry for wasting time and space I have found it in system32 as snippingtool.exe Thanks for your reply
General Discussion
Snipping Tool Bug
Has anyone else noticed this bug with the Snipping Tool? This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer...
General Discussion
Snipping Tool
My snipping tool is acting up. :cry: I click the icon (on task bar) and it starts to glow a reddish colour and flashes slowly. Maybe about 1/2 a minute later, the snipping tool window opens and then again, sometimes it doesn't open at all. I was trying to snip an email pic in Outlook. I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App