Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I successfully installed 2 programs yet can't find them anywhere.

20 Sep 2015   #1
smuggdenbelize

Lenovo windows 7 PC 64 bit rating 4.7
 
 
I successfully installed 2 programs yet can't find them anywhere.

I successfully installed 2 programs on my laptop yet can't find them anywhere. I'm using windows 7 64 bit. I've checked the system files, used search but still nada! Yet when I slide in the installation cd and click install I'm prompted to repair or uninstall which confirms the install was successful. Even downloading software does the same thing. Where the hell can it be then?

Any help would be great!

Thanks.

Ray


My System SpecsSystem Spec
.
20 Sep 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

What software?

Post a link.
My System SpecsSystem Spec
20 Sep 2015   #3
smuggdenbelize

Lenovo windows 7 PC 64 bit rating 4.7
 
 

quick books online download, microsoft digital image pro from cd, almost everything i've tried.

I even tried turning the firewalls off to no avail. Using Comodo
My System SpecsSystem Spec
.

20 Sep 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

I downloaded QB2015, but without a key, I cannot complete in the install.

Are you saying that you cannot find the downloaded file to start the install? If so, uninstall Comodo (just as a test). Install MSE instead.
My System SpecsSystem Spec
20 Sep 2015   #5
smuggdenbelize

Lenovo windows 7 PC 64 bit rating 4.7
 
 

NO! I was able to complete the install yet once it was completed,,,,,,and this goes the same with other installs,,,,,they just simply are not anywhere to be found. No short cuts on desk top, not in programs folder not even in system search. I've rebooted and still nada! This has also happened occasionally after trying to download pictures from my email accounts.

Not unless there's another admin account hidden that I don't know about on this thing!
My System SpecsSystem Spec
20 Sep 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

Doh! I should have read thru the thread again after my testing. You were clear that the install completes.

Can you find and double click on the EXE file via Windows (file) Explorer? Maybe in one of the Program Files folders. If the app starts that way, then most of the installation worked. There might be a permissions issue preventing changes to the Start Menu and the desktop. Or your antivirus is getting in the way of the installer. MSE solves the antivirus question.

Permissions should look something like this:
Code:
C:\Users\username>ICACLS C:\Users\username\Desktop
C:\Users\username\Desktop NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
                          BUILTIN\Administrators:(I)(OI)(CI)(F)
                          W7pro64bit\username:(I)(OI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Users\username>ICACLS C:\Users\Public\Desktop
C:\Users\Public\Desktop BUILTIN\Administrators:(OI)(CI)(F)
                        NT AUTHORITY\INTERACTIVE:(OI)(CI)(RX)
                        NT AUTHORITY\SYSTEM:(OI)(CI)(F)
                        W7pro64bit\username:(OI)(CI)(IO)(DE,DC)

Successfully processed 1 files; Failed processing 0 files

C:\Users\username>ICACLS "C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu"
C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
                                                               BUILTIN\Administrators:(I)(OI)(CI)(F)
                                                               W7pro64bit\username:(I)(OI)(CI)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Users\username>ICACLS "C:\ProgramData\Microsoft\Windows\Start Menu"
C:\ProgramData\Microsoft\Windows\Start Menu W7pro64bit\username:(OI)(CI)(IO)(DE,DC)
                                            NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
                                            BUILTIN\Administrators:(I)(OI)(CI)(F)
                                            BUILTIN\Users:(I)(OI)(CI)(RX)
                                            Everyone:(I)(OI)(CI)(RX)

Successfully processed 1 files; Failed processing 0 files
Let me know if you need help checking permissions.
My System SpecsSystem Spec
20 Sep 2015   #7
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

Do they appear in the Programs & Features list?
My System SpecsSystem Spec
20 Sep 2015   #8
smuggdenbelize

Lenovo windows 7 PC 64 bit rating 4.7
 
 

I can't eve get the list to come up! Probably missing a step somewhere.
My System SpecsSystem Spec
20 Sep 2015   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

You might be able to get to Programs and Features via:

Start > Control Panel

Once the Control Panel opens, look for the Uninstall a program link.
My System SpecsSystem Spec
20 Sep 2015   #10
smuggdenbelize

Lenovo windows 7 PC 64 bit rating 4.7
 
 

Ummmm! I tried that 2 days ago. Nada! It's like there's a second invisible operating system or something! If it wasn't windows 7 I'd assume it was stored in a cloud. Yet when i put an installation cd and click install I'm prompted to do a repair or an un-install. That means the system acknowledges its here somewhere. "It's all rocket science to me!"
My System SpecsSystem Spec
Reply

 I successfully installed 2 programs yet can't find them anywhere.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
kb2538242 says installed successfully, but hasn't
new computer, see profile, Windows 7 professional came installed, but not the updates...so I'm running updates. I see a lot of history in the forums from years 2011 and 2012 about this update loading over and over. What is happening now is different in that the update keeps saying it needs to be...
Windows Updates & Activation
Device driver was not successfully installed
This is what I get at every startup in the notification area: "Device driver was not successfully installed" When I click on the message I get a window that says: "Device driver was not successfully installed. Microsoft WPD Enhanced Storage Password Driver ---- Failed" All attempts by...
Drivers
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
how do i find a list of programs that come on pre-installed Windows 7
i am migrating my computer environment to my new pc and need to know what programs/software comes pre-packaged with my Windows 64-bit Home Edition. anyone know where i can find that information? is there somewhere on my older computer that i can find this info? thx for any help, ahead of time. take...
Software
I installed XP after 7 successfully .. but there is just one problem
Hi, I installed XP after 7 successfully .. but there is just one problem that just doesnt go away ... In 7 (basic OS of my laptop) windows is installed on Drive 'C', all my data is on Drive 'D', next is recovery Drive 'F', and Windows XP on Drive 'G' .. but when i log into Windows XP, all...
Installation & Setup
Windows 7 SP1 successfully installed!
Dear friends, I wish to share with you a good news! Windows 7 SP1 has been released to the public and i have just finished downloading and configuring the SP1 pack! The download to my desktop was via Windows Update. Kindly read the following article before download: It is important!
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App