Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Still the same old problems

20 Oct 2015   #1
kbbgood

Windows 7 Home Premium 64bit.
 
 
Still the same old problems

May take 30 minutes or more to get the Explorer to open up and yes I got told to use CCleaner on another tread so I did and it does work when it finally opens. I just don't know why it won't stay working better then it does. What more is there on the pay CCleaner program cause I just have the free program. I have never seen the words ( Not Responding so often).


My System SpecsSystem Spec
.
21 Oct 2015   #2
GeneralG

Windows 8 x64
 
 

Can you elaborate a bit more on the issue you're having. Just from what it sounds, you're getting some slowness issues when you try to open a Windows Explorer page, is this correct? Is it only Windows Explorer giving you this issue, or is there other applications that are having the same issues of extreme slowness?
My System SpecsSystem Spec
21 Oct 2015   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
back again

Hi see your back again,

I believe after looking back at your earlier UN-resolved thread.
You need to follow these instruction.

>>>Run and post<<< the results of malwarebytes, as you were previously asked too.

Remove either Vipre or AVG2015, running 2 AV's causes problems like these.

uninstall firefox, AND its associated folders in the C drive.
Download a new version, (i saw you had done a refresh, we need to clear any old profile preferences)
DO NOT install it yet
IE
Go ControlPanel>programmesfeatures >turn features on/off> uncheck IE(8 or 11)
REBOOT
comp to enable changes

IF you have a browser preferrence, Firefox or IE
If only Firefox then Install it now, otherwise delete the download.
If IE, or both install Firefox and REcheck IE8/11.

Did you clear that homepage hijack??

Roy
My System SpecsSystem Spec
.

21 Oct 2015   #4
kbbgood

Windows 7 Home Premium 64bit.
 
 

No, it is anything I try to open and it drives me nuts. I just want to shoot it. I have windows 7 64 bit. It was 32 bit but the last time the tech had it he couldn't get things right so he went to 64. This thing has not been right since and he wants to charge me another 200 to work on it again. Then he takes everything off I download and I have to put everything back on and sometimes pay for it all again. He says it don't belong on here. I just won't take it back to him again. Would really like to find out about the pay version of ccleaner. Is it better then the free version or not?
My System SpecsSystem Spec
21 Oct 2015   #5
GeneralG

Windows 8 x64
 
 

Honestly, the pay version of CCleaner isn't going to solve your problems. The additional features you get from the Paid version of that are for maintence purposes when you're machine is functioning. It is to keep it in good shape. Being an IT professional, i've never gotten the paid for version because the free supports all the features you would need out of a Disk Cleaner.

Also if it's all the applications on your machine, this may not be a issue with the underlining OS but a issue with the Hardware. Slowness like this often can point to a few issues being the HardDrive MotherBoard or RAM.

However just to clarify, did these issues occur before or after you sent the laptop to the tech?
My System SpecsSystem Spec
21 Oct 2015   #6
kbbgood

Windows 7 Home Premium 64bit.
 
 

Roy, the highjack never got removed but just turned off. No problem with it anymore. Just the slow startup all the time and it never gets fixed permanently. I clean it up with the free version of ccleaner and it works for a while and then it is back again. Is the pay version of ccleaner worth the money? I did get rid of all but the 1 copy of viper cause I pay for it. Firefox is gone also.
My System SpecsSystem Spec
21 Oct 2015   #7
kbbgood

Windows 7 Home Premium 64bit.
 
 

GeneralG, before and after. Been like this for a long time. This is why he had it the last time to start with and he never fixed it. Just charged me for a reload of windows.
My System SpecsSystem Spec
21 Oct 2015   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
more info the better

As its a custom build,
Do you still have the original installation disks,
That guy is ripping you off big time.

Roy
My System SpecsSystem Spec
21 Oct 2015   #9
GeneralG

Windows 8 x64
 
 

I agree with torchwood. Total rip off. Since the reload didn't fix the issue, it's not likely something within windows causing the issue but a Hardware issue. I would run some scans on the HardDrive, & Ram to see if there are any errors that pop up. You can get scans for the RAM in windows. Depending on the Hard Drive manufacture, you can get HDD scans for Smart Errors. I'd take a look into those to see if you get any faults.
My System SpecsSystem Spec
Reply

 Still the same old problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App