Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser/Server Problems


14 Nov 2009   #1

Windows 7
 
 
Browser/Server Problems

Overall Windows 7 is functioning fairly well. My real frustration is when on the WEB ... after I connect with the home page of a site and try to go further into the site I get "cannot find the server", or "cannot show this page" and different variations of the error ... but it all means I cannot go any further. Sometimes a reload, or refresh, works but usually it does not.

I have tried with three different browsers: IE8, FireFox, and Google Chrome ... all demonstrate the same problem.

I upgraded from XP to Windows 7 Home Premium.

Any help would be appreciated.

Ron

My System SpecsSystem Spec
.

14 Nov 2009   #2

Windows 7 Home Premium x64
 
 

Hello RonJ, Welcome to the Windows 7 Forum

I am not sure what causes your problems, but could you please edit your system specs?
This way me and others are much better able to help you, thanks in advance ;-)

Name:  usercp.png
Views: 79
Size:  65.0 KB

Best regards,

zx81


My System SpecsSystem Spec
14 Nov 2009   #3

 
NIC

Ron, go to device manager and check your nic card. Make sure you have the correct driver installed. Can't give any more assistance until we see your sys specs.
Come back withthe info and we will trouble shoot.
My System SpecsSystem Spec
.


13 Dec 2009   #4

Windows 7
 
 

I apologize for the delay in responding to your kind attentions.

I found the cause of my problems ... it was my router! Needed rebooting and updating. Was affecting both Windows 7 and Vista.

Have since replaced the Vista on my laptop with Windows 7. Both units are running well now. Found that a "clean" load was the best choice. Will do the same on my wife's PC when I put Windows 7 on.

Thanks for your assistance and Happy Holidays everyone!

Ron
Apache Junction, AZ
My System SpecsSystem Spec
01 Dec 2010   #5

windows 7
 
 

Hello every1 aft a long while i am comin bak..Windows 7 ultimate is working superb...but lately i noticed i am unable to open some sites containing online forms in any browsers...i tried ie8,then tried installing ie9beta still had the same problem...tried in chrome/safari none of it worked... i am getting the error as follows

Error

An unexpected error has occurred.
Troubleshoot issues with Windows SharePoint Services.


if any1 has any idea how to correct this pls do post it...hoping someone would plsss help!!
My System SpecsSystem Spec
01 Dec 2010   #6

 
 

You might want to check your Internet Options (Tools -> Internet Options). Click the Security tab then Restricted Sites then Sites to see if any of them have somehow appeared in the list. You can then simply remove them from the list

Browser/Server Problems-capture.png


OS


My System SpecsSystem Spec
Reply

 Browser/Server Problems




Thread Tools



Similar help and support threads for2: Browser/Server Problems
Thread Forum
Unable to connect to server browser problem. Browsers & Mail
Browser problems Browsers & Mail
Solved Browser Error, Server reset Browsers & Mail
Browser & Live Mail problems Browsers & Mail
Cyrillic unicode problems w/ browser Browsers & Mail
BFBC2 mouse problems in browser Gaming
Problems with Internet browser Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33