Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SO in non working anymore

16 Jan 2016   #1
Tristar75

Windows 7 Home Premium 64-bit
 
 
SO in non working anymore

Good morning.

When i turn on the PC, the restore tool start to run and it never ends!!!

The message is: restore tool i running. During the process the PC could be restarted several times!!!

Any one could help me?

Thank you in advance!


My System SpecsSystem Spec
.
16 Jan 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Tristar mate can you get into safe mode - if so run these please
SFC /SCANNOW Command - System File Checker
Disk Check - use Option 2 and if needed the /f and /r switches


Then see if you can run system restore which is what I am assuming you are trying to use form safe mode to because only the basic files are run in that mode.
My System SpecsSystem Spec
18 Jan 2016   #3
Tristar75

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Hello and welcome Tristar mate can you get into safe mode - if so run these please
SFC /SCANNOW Command - System File Checker
Disk Check - use Option 2 and if needed the /f and /r switches


Then see if you can run system restore which is what I am assuming you are trying to use form safe mode to because only the basic files are run in that mode.

Thank you very much! Let me try and afetr i'll let you know if it works!!
My System SpecsSystem Spec
.

19 Jan 2016   #4
Tristar75

Windows 7 Home Premium 64-bit
 
 

Good evening every body.

I try to get into the command prompt, but it doesn't work.

At the end the restore tool start running again without response!

Am i doing something wrong?

Thanks again!
My System SpecsSystem Spec
20 Jan 2016   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate so did you manage to get into safe mode??

Edit One thing you could do is shut down illegally and then start up and go to Safe mode then run thosee links.
My System SpecsSystem Spec
20 Jan 2016   #6
Tristar75

Windows 7 Home Premium 64-bit
 
 

Hallo!

Sorry, but i can't get through into the save mode!!!
My System SpecsSystem Spec
20 Jan 2016   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm am beginning to think you may have a drive going south mate is it very noisy?
My System SpecsSystem Spec
Reply

 SO in non working anymore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
dism not working anymore
Hi. i'm trying to make my own win7 install cd with update and so on. i've done a few test before but now i only get error from dism error: 3 Det går inte att hitta sökvägen. Transleted: Can not find the path. all dirs i've tried have no spaces in them tried a few diffrent .wim files...
Customization
Sound not working anymore!!
Hi there, brand new user on here but I have been browsing for awhile I had an issue a few months ago that turned out to be having 2 different antivirus programs on my computer at the same time that kept causing Blue Screens. Nothing's been the same since then. Today I was just trying to get her...
Sound & Audio
Stereo Mix is not working anymore
For some reason, awhile back, I used to be able to record with Stereo Mix on Audacity, Hypercam, even to other people on Skype. But all of a sudden, out of nowhere, it just stopped working. There was a time where it said it was unavailable, but now it says it is working, but when I try to record...
Sound & Audio
Homegroup Not Working Anymore
Hello. Recently, The homegroup feature on the my laptop and desktop stopped working and I could not get it operational again. When I first bought my laptop, I connected it to my homegroup and it worked perfectly. after that, I really did not touch it but I always noticed that the homegroup did...
Network & Sharing
Streaming Not Working Anymore
So streaming to my ps3 worked flawlessly on build 7000 but now with RC1 I seem to be having major problems. I add all my media to my media player library and it all shows up, then when I turn on my ps3 to stream the video it gets rid of anything in the administrator documents folders and just...
Network & Sharing
RK launcher not working anymore
Win7 x64 RC1 7100 RK launcher was working till last week then maybe some update caused this or something else is preventing it to show on desktop. Its running in task manager but not showing on the desktop how can I get this working , its hell lot of a problem without the icons.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App