Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Visual Studio 2010 - Strange Behavior

24 Jan 2016   #1
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 
Visual Studio 2010 - Strange Behavior

I'm not sure anyone can help me with this. I might be looking at a re-install of VS 2010...

A while back, I upgraded my Visual Micro Arduino environment add on for VS 2010, and it seems to have trashed my installation of Visual Studio 2010. For a while, it would even load anymore without crashing. I finally got it fixed, but there is now another problem.

I have an older program that I've been working on and haven't touched for about 3 months (since before the Visual Micro disaster). When I open the project to work on it, VS seems to go into debug mode with the project right away, but I can't see the program running. VS behaves like it normally does while editing, but as soon as I try to build or clean the project, I get this error message:

Code:
Error    13    Unable to copy file "obj\x86\Debug\{filename here}.exe" to "bin\Debug\{filename here}.exe". The process cannot access the file 'bin\Debug\{filename here}.exe' because it is being used by another process.    {filename here}
Cleaning the project gives me "Access Denied" on the {filename here}.exe file. This problem happens whether it is a debug or release build. I've looked with SysInternals and the program is not running, other than {filename here}.vshost.exe, which you would expect (at least I think that's right). Stopping that process has no effect on the build capability. I still can't build or put the program into debug mode and test it.

I'm totally stumped, and unfortunately, there are no restore points old enough to fix the problem. Other projects work fine, but not this one.

Help? Please?


My System SpecsSystem Spec
.
Reply

 Visual Studio 2010 - Strange Behavior




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while working with Visual Studio 2010
Hi, While working in "Visual Studio 2010" I got BSOD.
BSOD Help and Support
Microsoft Visual Studio 2010 Problem
Wehen I download Templates Form Online Templates From Microsoft Visual Studio and install it shows this problem?! Any help?
Software
Visual Studio 2010
Now that it's out, if it worth bothering with when compared to 2008? Has it got any new asp.net features or anything else that makes it having along side Visual Studio 2008?
Software
New Visual Studio 2010 RC VHD Releases.
Source - New Visual Studio 2010 RC VHD Releases - Download here - Softpedia For those who may be interested - http://news.softpedia.com/news/Introducing-the-Facebook-Azure-Toolkit-138089.shtml
News
Visual Studio 2010 and .NET 4 Update
more at source..
News
Visual Studio 2010 beta
Hi I am downloading the above from MS. The download and install of componenets has been running fine, it's gone thru the visual studio tools, .net framework etc and is presently downloading the component 7 of 32, the actual MS Visual Studio 2010 Beta 2. All the previous components d/l at...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App