Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Eclipse, Gimp, Windows Explorer after some updates

30 Apr 2016   #1
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 
Problems with Eclipse, Gimp, Windows Explorer after some updates

I made the mistake recently of updating Avast, iTunes, and Windows, then installing some software from DVDSoft without restarting in between. Since then, I've had some unusual problems with my computer.

1) If I don't click on any items on my computer for approximately two minutes or more, when I do try to click on something outside of the active window, I can't. For example, if I'm watching a Youtube video that lasts more than two minutes, and I don't use my mouse during that period, I can still use Firefox without any problems, but trying to do something like bring up a folder on my desktop or start another program, I can't get mouse clicks, left or right, to register. I have to CTRL+ALT+DEL, click anywhere on the resulting screen once, then click the Cancel button. At that point, the mouse behaves normally until the next period of inactivity.

2) In GIMP, whether using one-windowed mode or not, when I click on a tool in the toolbox, I can't click on other interface objects, such as the toolbar across the top. I can exit out of the program, but I can't really use it.

3) I have some slight problems with Eclipse. I'm able to click on other interface elements, but if I hover over an error message, the prompt that comes up showing possible remedies doesn't show up, as if I can't get the mouse to focus on the right part of the program.

I'm thinking these problems are all connected, as they are very similar in nature and showed up at about the same time. I've since updated iTunes, uninstalled and re-installed Avast and Eclipse, and checked to make sure Windows was up-to-date. The only Windows update that didn't install correctly was back in May of 2015. SFC showed no integrity problems, and I can't figure out what else to try.

My system is Windows 7 Professional SP1, 64-bit.


My System SpecsSystem Spec
.
30 Apr 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
You don't give any information about the mouse being used
Is it wired or wireless and exactly which brand and model ?
My System SpecsSystem Spec
30 Apr 2016   #3
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 

Logitech M570 wireless mouse, but the problem occurs when using a different wireless mouse.

I've also noticed a problem with AVIDemux and some of the FreeStudio software where I can click on one element in the interface but can't click on another until I click on a second window and go back to the first window. This was the same problem I was having with GIMP.

To add more detail to the explorer problem, I often have to CTRL+ALT+DEL after logging in to be able to click anything on the start bar. This problem also occurs in safe mode.

I'm thinking a windows-based file or program is acting up, but I don't know what would be causing this problem.
My System SpecsSystem Spec
.

01 May 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Try a wired mouse.
My System SpecsSystem Spec
01 May 2016   #5
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 

I don't have a wired mouse. The fact that this problem is occuring with a different mouse tells me this is probably a software issue on the computer itself rather than a hardware problem with the mouse.
My System SpecsSystem Spec
01 May 2016   #6
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 

...it looks like the problem is with my mouse. After disassembling it, I found that the metal plate for the "forward" button is dented and in constant contact, while the plate for the "back" button is intact. I'm gonna watch some TV to see if I found the cause of the problem.
My System SpecsSystem Spec
01 May 2016   #7
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 

So the problem is definitely with my mouse. Does anyone know if there is a way to have my computer ignore the input from the forward button?
My System SpecsSystem Spec
01 May 2016   #8
hedgeley

Windows 7 Pro x64
 
 

Hi,
I'm a bit confused you said you had the problem with both mouse's (mice?)
Anyway you need to download some software from this link.
It says you can alter the function of all the buttons,but whether that means disable I don't know.
Maybe leave the key strokes blank?
Hope this is of some help

https://forums.logitech.com/t5/Mice-...570/m-p/873614

Hedge
My System SpecsSystem Spec
01 May 2016   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by dvatreknerd314 View Post
So the problem is definitely with my mouse. Does anyone know if there is a way to have my computer ignore the input from the forward button?
I yanked one off once
My System SpecsSystem Spec
01 May 2016   #10
dvatreknerd314

Windows 7 Professional SP1 64-bit
 
 

I was mistaken when I thought the problem was occurring with both mice.

I was thinking I might have to do something at the system level to prevent this from happening again, but the logitech software is working fine.
My System SpecsSystem Spec
Reply

 Problems with Eclipse, Gimp, Windows Explorer after some updates




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion
Problems since last Windows Updates
I downloaded 3 new Windows Updates a few days ago and have been experiencing some situations. The 3 I downloaded were: KB2552343; KB2547666; and KC2545698. I have found I should not have downloaded the 7666 one, but did so before learning about it. It basically zapped the SEARCH feature on my...
Windows Updates & Activation
Gimp and Windows 7 x64
I am looking forward (just started reading a text book) to learning Gimp. I just purchased a new desk-top unit that has Windows 7 x64. Based on the Microsoft Windows 7 compatability site, Gimp is shown to not be compatabile. The Gimp web site gives the latest Windows (32) download and a dowload...
Software
GIMP in Windows
Gimp "for Windows" seems to be a good program that could be a rival for the paid software, Adobe Photoshop... for the few that can afford it. Have any of you all tried it? I want to run legal software... but Adobe Photoshop comes at such a price. Will the newest GIMP give/offer a good...
Software
Saitek Eclipse II + Windows 7 = No Volume Control
Hello windows 7 fellas. I've got a problem! My volume control on my keyboard Saitek Eclipse II wont work on my windows 7 x64. It worked fine with windows vista! Well, to the point, does somebody know how to solve this problem? Thanx in advance!! /Emma.
Hardware & Devices
Eclipse IDE Evolves into First-Class Windows 7 Citizen
Source - Eclipse IDE Evolves into a First-Class Windows 7 Citizen - A series of enhancements have already been introduced - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App