Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adobe Media Encoder CC (2015.3) Error

20 Jul 2016   #1
Problematic123

win 7 prof 64bit
 
 
Adobe Media Encoder CC (2015.3) Error

Hi,

I wanted to install Adobe after Effects CC (2015.3), it successfully installed, but the media encoder did not.
I have this error message(in attachment)

After i click more info, this (error code) popped up(attachment)


Please help me,

-problematic

thanks.




Attached Thumbnails
Adobe  Media Encoder CC (2015.3) Error-error-message.jpg   Adobe  Media Encoder CC (2015.3) Error-error-code.jpg  
My System SpecsSystem Spec
.
20 Jul 2016   #2
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Check that your security software isn't interfering with the installation.

See: https://forums.adobe.com/thread/2170499
My System SpecsSystem Spec
20 Jul 2016   #3
Problematic123

win 7 prof 64bit
 
 

Hi,
It still wont work


Thanks

-problematic
My System SpecsSystem Spec
.

21 Jul 2016   #4
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

How did you completely disable Avast? What other security software do you have running?
My System SpecsSystem Spec
22 Jul 2016   #5
Problematic123

win 7 prof 64bit
 
 

Hi,


I disable all active shields

I also have malwarebytes on.

Malwarebytes is the culprit?

-Problematic
My System SpecsSystem Spec
22 Jul 2016   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Could be if you are using MBAM Pro. I don't use Avast or MBAM so it would be great if someone could advise how to temporarily disable all protection until the problem program is installed.
My System SpecsSystem Spec
22 Jul 2016   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I doubt it's mbam but you can switch off auto quarantine restart the machine and try again.
Adobe  Media Encoder CC (2015.3) Error-mbam-auto-qua...jpg


My System SpecsSystem Spec
22 Jul 2016   #8
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Cheers!

Also suggest - try running the installer as administrator. Right click file and choose "Run as administrator"

See if that helps.
My System SpecsSystem Spec
22 Jul 2016   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I did have cc2014 and when you download stuff/ trials.. through it there's really no way to run anything as admin except the entire cc application but not a separate install it is all grouped together.

Probably the worst thing about cc is the uninstall and reinstall it is a very large program.
My System SpecsSystem Spec
23 Jul 2016   #10
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay- I understand.

@Problematic123 - do you have any SRP's in place or any Anti-CrytoLocker type software?
My System SpecsSystem Spec
Reply

 Adobe Media Encoder CC (2015.3) Error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD rendering in AE/Media Encoder, error 0x00000124 with hal.dll
Hello, I am hoping to fix an issue I've only recently begun having while rendering videos of any sort in after effects or media encoder. I have had the issue for about two weeks as you'll see from my crash reports. I haven't rendered videos in over a year before this, but did so for a living with...
BSOD Help and Support
Visual Studio 2015 Update 1 Released November 30th 2015
Source: Visual Studio 2015 Update 1 | Release Notes Downloads: Downloads | Visual Studio Download Microsoft Visual Studio Enterprise 2015 with Update 1 from Official Microsoft Download Center
News
Adobe Media Encoder not corresponding with After Effects
Whenever I try to add a composition to AME using the "plus" button, nothing shows up. And when it actually shows the "Connecting to dynamic link server", when it's done, it shows only 1 or 2 composition and all the folders, not all the project files. When I use the "Export to Adobe Media Encoder"...
Software
Blue Screen when Opening Flash Media Encoder 2.5
Hi I been getting BSOD while trying to open it. If someone here could help verified the problem that will be great, Thanks. My specs are: Windows 7 Pro 32bit T2400 Dual Core 1.83GHZ 3.0GB Ram
BSOD Help and Support
webcam max 6.0.1.9 + adobe flash media encoder 3.0
i have a problem with this two programs, in the web cam max i see the camera but in the flash media encoders it's only black screen, i am thinking that's maybe codecs but i change 2-3 codecs and the problem steel here...plz help or another programs that works on Windows 7 (64-bit) thnx in a head...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App