Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with portable progs as standard for


27 Nov 2009   #1

win7 prof.
 
 
Problems with portable progs as standard for

Hey there,

I have problems setting some portable progs as standard for certain document types.
And yes, I know how this usually works.

So this is the usual procedure:
Quote:
1. Into Windows Explorer select any desired file.
2. Press right mouse button on it and choose "Open With" menu item. If it has sub menu, choose "Choose default programm..." item from it.
3. You will see "Open with" dialog with two sections into the list: "Recommended Programs" and "Other Programs" (second or both sections can be missing).
4. If the desired program isn't listed into any of these sections, press "Browse..." button into this dialog, and select the desired program file from the folder where the viewer is located.
5. Now you will see the desired program selected into the list.
6. Check "Always use the selected program to open this kind of file" and press OK.
the problem is step 5 - it does not show in the list after i selected it.
I also tried the system administration where you select the standard programs - also no success, same phenomenon.

I checked with another user account where a pdf wasn't associated at all and it just worked. but still not for the account i'm using. I can add other programs to the list of icons to chose from by browsing my files, even other portable ones.

I had this problem first with pdf xchange viewer, but it was mysteriously solved:
I was opening a pdf from the internet and I was asked to choose the program. I was able to pick the xchange viewer, even if there was no option to choose it permanentely. I then tried to open a local pdf and all of a sudden, the xchange viewer was listed among the available programs.

But the problem still persists for the open office writer for example.
I also tried to do the same with a doc because it worked for PDFs, but it didn't help.

Any suggestions on that? It really sucks cause it really disturbes your work flow if you can't just click on a document to open it!


My System SpecsSystem Spec
.

27 Nov 2009   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Try to change under Control Panel
Control Panel\Programs\Default Programs\Set Associations
Select the extension then click on Change Program select the Program from the List

Hope it helps
My System SpecsSystem Spec
27 Nov 2009   #3

win7 prof.
 
 

I ain't got an english Windows 7 version so I'm not sure if I translate correctely, but that's what I meant here
Quote:
I also tried the system administration where you select the standard programs - also no success, same phenomenon.
when you click on change association it's basically the same procedure then if you select open with and sadly it also doesn't work...
My System SpecsSystem Spec
.


29 Nov 2009   #4

win7 prof.
 
 

anyone help?
My System SpecsSystem Spec
Reply

 Problems with portable progs as standard for




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33