Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WLM lags?

30 Nov 2009   #1

windows 7 pro
WLM lags?

Does your WLM lags or hangs in windows 7 after a period of usage?

My System SpecsSystem Spec

20 Mar 2010   #2

Windows 7 Enterprise x64
Im having same problem

I am having the same problem i have tryied everything to fix it but nothing works :/
My System SpecsSystem Spec

 WLM lags?

Thread Tools

Similar help and support threads
Thread Forum
Pc Lags with games?
Hey guys, I'm having incredible frustration with my pc. It LAGS during most games, including the following: Crysis Resident evil 5 Need for speed: Hot pursuit front lines; fuel of war etc
Lags for no reason
I could not figure out what it is. If I left my computer for 30mins, when I came back, it lags. While lagging, I opened Task Manager. The RAM usage its only 2.8Gb out of 8GB. If I use it for 2 mins, it back to normal...what is that?
Performance & Maintenance
New PC Lags/freezes
Hey Guys, I don't really know what's causing this, but thought i would seek advice as it annoys me so much, i thought i bought a beast of a machine, and it just doesn't seem to be running as expected. I got this pc through a PC store, online, I'll list the specs of it and try to describe...
Performance & Maintenance
Mouse Lags
Hello. I'm unsure if I'm in the right section now,so feel free to move my thread. My problem is the following: I'm currently using Windows 7 Home Premium x64,4gb ddr3 and a 500gb seagate hdd with nvidia geforce 240gtm. My mouse is a Razer Deathadder 3500. So I've played a couple 3D games today...
Hardware & Devices
CS:S Lags
Hello, I am having some problem with my CS:S on Windows 7. I tried by regedit corretcting MMCSS, no luck with that, and then i tried by disabling network throttling too, no luck either. Can anyone tell me what to do?And if someone repaired, please tell me how. Thanks in advantage.
Pc lags after start orb
I have recently put windows 7 64bit on my laptop and pc it all works fine on my laptop but on my pc it lags after the start orb dissapears for 7-15 secs and the screen goes all black then flashes up with the welcome screen. I have reinstalled 7 3 times on this pc and it still does it yet my laptop...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App