Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Snipping Tool Error Message - Solution?

11 Dec 2009   #1
BugOutMachine

Windows 7 / Windows 8.1
 
 
SOLVED: Snipping Tool Error Message - Solution?

I have been using the Snipping Tool for quite a while now but today when I tried to use it I get the following error message:

"The Snipping Tool is not working on your computer right now. Restart your computer, and then try again. If the problem persists, contact your system administrator."

My Problem Steps Recorder & Screen Recorder both work fine.

I ran MS Office Diagnostic and tried scanning for issues via the Action Center with no results. I tried using the Turn Windows Features on/off and deleted Tablet PC options, rebooted, reinstalled Tablet PC options, rebooted, etc. Nothing seems to be resolving this problem.

I have not installed any new software. I have not used any registry cleaners. My Reliability Index does not report any issues. I'm totally stumped here! Is there anyway to uninstall and reinstall the tool? Registry key editing? Services to enable?




My System SpecsSystem Spec
.
11 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BugOutMachine View Post
I have been using the Snipping Tool for quite a while now but today when I tried to use it I get the following error message:

"The Snipping Tool is not working on your computer right now. Restart your computer, and then try again. If the problem persists, contact your system administrator."

My Problem Steps Recorder & Screen Recorder both work fine.

I ran MS Office Diagnostic and tried scanning for issues via the Action Center with no results. I tried using the Turn Windows Features on/off and deleted Tablet PC options, rebooted, reinstalled Tablet PC options, rebooted, etc. Nothing seems to be resolving this problem.

I have not installed any new software. I have not used any registry cleaners. My Reliability Index does not report any issues. I'm totally stumped here! Is there anyway to uninstall and reinstall the tool? Registry key editing? Services to enable?

Nope, but you can run a system file check to verify and repair system files
type cmd in search>right click and run as admin>SFC /SCANNOW


Let us know if you need help


Ken J+
My System SpecsSystem Spec
11 Dec 2009   #3
BugOutMachine

Windows 7 / Windows 8.1
 
 

I'm running the System File Checker now... maybe if I delete the actual tool from /System32 and then run this tool it will recover a "good" version. I did try restoring a Previous Version of the tool but still get the same error message. This is so strange!
My System SpecsSystem Spec
.

11 Dec 2009   #4
BugOutMachine

Windows 7 / Windows 8.1
 
 

SOLVED! Thank you for the assistance. Two thumbs up.
My System SpecsSystem Spec
11 Dec 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BugOutMachine View Post
SOLVED! Thank you for the assistance. Two thumbs up.

Piece of cake. Remember the SFC for the future. It cures all sorts of ills

Ken J+
My System SpecsSystem Spec
11 Dec 2009   #6
BugOutMachine

Windows 7 / Windows 8.1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by BugOutMachine View Post
SOLVED! Thank you for the assistance. Two thumbs up.

Piece of cake. Remember the SFC for the future. It cures all sorts of ills

Ken J+

Thanks Ken. I have used it as part of my monthly maintenance but since it's never found any issues it didn't even cross my mind to try it for this specific issue. Lesson learned.


Attached Thumbnails
-snipping-tool-fixed.jpg  
My System SpecsSystem Spec
18 May 2010   #7
MrOlympia

Windows 7 ultimate
 
 

just go to Control Panel, System and Security, Action center, User Account Control (UAC) .
If u set UAC to "always notify me" or " defult" snipping tool will not work... just set "never notify me" and then restart the mashine and snipping tool will work.... i had the same problem...this works for me.
My System SpecsSystem Spec
07 Dec 2011   #8
mcdearmidw

Windows 7 Home Premium 64bit
 
 
Stupid FIX

Quote   Quote: Originally Posted by MrOlympia View Post
just go to Control Panel, System and Security, Action center, User Account Control (UAC) .
If u set UAC to "always notify me" or " defult" snipping tool will not work... just set "never notify me" and then restart the mashine and snipping tool will work.... i had the same problem...this works for me.
Just to let you know, I tried that fix myself...
The next day a Trojan Horse made it's way into my system and almost compromised my machine. It would have if I didn't have my HD partitioned into three parts.

There has to be another fix for this other than, to put it a nut-shell, turning off your OS's only real safeguard against malicious files and applications making harmful changes to your computer!
My System SpecsSystem Spec
Reply

 Snipping Tool Error Message - Solution?




Thread Tools




Similar help and support threads
Thread Forum
MS Snipping Tool
Hi, Have been using that MS "Snipping Tool" that came with W7 on my PC quite often. Really a nice little add-on. However, I cannot get the "Eraser" function to ever work. I looked for an update of it to download, but can't find anyplace. Is there one ?
General Discussion
Snipping Tool Error: "_crtCreateSymbolicLinkW could not be located"
Hello All, I wonder if there is someone who might be able to solve a recent problem I got with the Snipping Tool application (ST). ST was working perfect until very recently and then it suddenly started giving my problems; everytime I tried to save an image I kept getting this error (See...
Software
snipping tool
apologies if ive posted in the wrong area. with the snipping tool open when i click new both my monitors turn black so the area i snipp comes out black. is this a bug or is my setup incorrect? thanks
General Discussion
Snipping Tool
Does anyone know if there is a shortcut to open the snipping tool? Like the shortcut - Windows+S on OneNote 2007 for a screen capture if you've ever used it.
General Discussion
Snipping Tool Bug
Has anyone else noticed this bug with the Snipping Tool? This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer...
General Discussion
Snipping Tool
My snipping tool is acting up. :cry: I click the icon (on task bar) and it starts to glow a reddish colour and flashes slowly. Maybe about 1/2 a minute later, the snipping tool window opens and then again, sometimes it doesn't open at all. I was trying to snip an email pic in Outlook. I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App