Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem Running Modio and other exe's

22 Dec 2009   #1

Windows 7 Proffesional
 
 
Problem Running Modio and other exe's

I am running Windows 7 Proffesional and i am trying to run a programme called modio when i double click the exe it load up for a second in my task manager (system processes) and then dissapears no error or anything just dissapears can anybody help please ?

My System SpecsSystem Spec
22 Dec 2009   #2

Windows Seven Home Premium 32bit SP1
 
 

Hallo ipixel, you might try right clicking on your installer select properties & see if there is an option to unblock.
Then right click on your installer & select Run as Administrator & see if this works
My System SpecsSystem Spec
22 Dec 2009   #3

Windows 7 Proffesional
 
 

hi mitchell its not an installer its a stand-alone exe and there isnt an option to unlock it i have also tried running as administrator and in every compatability mode its happening even with things like 3.5 Framework from the microsoft website the exes i try to run are just appearing for a split second in my systme processes and then just dissapearing as though something is blocking them.
My System SpecsSystem Spec
.


22 Dec 2009   #4

Windows Seven Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by ipixel View Post
hi mitchell its not an installer its a stand-alone exe and there isnt an option to unlock it i have also tried running as administrator and in every compatability mode its happening even with things like 3.5 Framework from the microsoft website the exes i try to run are just appearing for a split second in my systme processes and then just dissapearing as though something is blocking them.
The only other thing i can think to do is to enable the built in Admin Account & running it from there this account will give you full permissions
I have attached a link to a tutorial that will show you how to do this.
Built-in Administrator Account - Enable or Disable[2]=User Accounts
Otherwise i am at a loss Sorry

Edit; Just another thought you could try running it in Safe Mode if this works it may be one of your Security Apps not allowing it to run.
To boot into Safe Mode just repeatadly tap F8 key on start up
My System SpecsSystem Spec
22 Dec 2009   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Ipixel, and welcome to Seven Forums.

You might download and merge the EXE download in the tutorial below, then restart the computer afterwards to see if that may be the problem. It will restore the default associations for EXE file extensions.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 Problem Running Modio and other exe's





Thread Tools



Similar help and support threads for2: Problem Running Modio and other exe's
Thread Forum
Solved Problem running application Software
Solved Problem running some .exe and .bat files General Discussion
having problems with Modio Software
Problem on running General Discussion
Error when opening modio. Software
problem: running srt,sub with mkv files Media Center
problem with running .reg files General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33