Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WMP 5057 strange priview

15 Mar 2009   #1

windows 7
WMP 5057 strange priview

I use Windows 7 build 5057
when I use WMP, and minimize them, when I look the priview wmp by Taskbar, it's look strange...

Inverted, up and down.. looks

anyone feel same ??

help... it's just look strange LOL...

My System SpecsSystem Spec
15 Mar 2009   #2

Windows 7 Ultimate Vista Ultimate x64

It is a bug in this build, hopefully they know about it already and have fixed the problem for the RC.
My System SpecsSystem Spec
15 Mar 2009   #3

windows 7

yeah... think so..
it's bug..

it's make me Laugh of Lot.... so Unique...
My System SpecsSystem Spec


 WMP 5057 strange priview

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
After instaling the Win 7, i updated my Sound Blaster Extreme for Win 7. Now, somethimes sound has kinde of echo, volume goes up and down! Please help!
Sound & Audio
Hi, I'm having this strange occurrence when browsing websites using Mozilla Firefox and Google Chrome. Whenever I go to a website, it says 'Waiting for'. Whenever I click a link on Facebook, it really redirects me to that IP. Scanned using MSE, scanned using MBAM, scanned using ESET...
Browsers & Mail
hmm strange
I downloaded a few pictures but i went too look it had downloaded a whole folder and pics i hadn't seen could that of been because i added the web page too favourites? i scanned it with malware bytes and mcafee but it said it there was nothing wrong
General Discussion
Something strange!
So, everytime when I want to DL some file from trusted sites, or when someone wants to send me something over Skype etc.. I get this message... Then I click OK, and one more time SAVE and everything wortks nice.. But why is that happening...?! Im running...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App