Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live install and Win 7 7057/7068/7077 x64


10 Apr 2009   #1
blackroseMD1

Windows 10 Tech Preview 9879 x64
 
 
Windows Live install and Win 7 7057/7068/7077 x64

Is anyone else having problems installing Windows Live components on these builds? Anytime I try to do an install, I get a "can't access the internet" message.

If I install via a standalone installer, the program (MSN Live Messenger) works fine.


My System SpecsSystem Spec
.

10 Apr 2009   #2
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

nope, however i only install messenger from whole live pack...
My System SpecsSystem Spec
10 Apr 2009   #3
Orbital Shark

 
 

I've installed ALL live components and had no issues. I am using x86 however.
My System SpecsSystem Spec
.


10 Apr 2009   #4
RST101

Windows 7 Ultimate x64.
 
 

Iv'e installed all live components on both x86 and x64 without any issues. Maybe it is something else that you have done like timer nuke or plus patch from orbit.
My System SpecsSystem Spec
11 Apr 2009   #5
johngalt

 

Agreed - I have install most of the Live components on multiple builds of both 32bit and 64bit Windows 7 and never had a problem.
My System SpecsSystem Spec
12 Apr 2009   #6
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

The live messenger and Live Hotmail as well are all still beta but generally go right on without a hitch. That would be on all x86 builds here so far. Some still run into a problem or two at times while still more or less isolated for the most part.

In fact XP and Vista also have messenger running well along with the live mail on the two 32bit versions there. Try a fresh install to see if that cleans it up.
My System SpecsSystem Spec
12 Apr 2009   #7
johngalt

 

Try a fresh DL - and I highly recommend you use the wl-web installer, and a completely DL'd archive from someone else....
My System SpecsSystem Spec
12 Apr 2009   #8
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

The "wlsetup-custom.exe" file always works well being stored in a folder here. That's been the one thing that hasn't seen any problems going on all three versions of Windows booted here.

You may want to look over any 3rd party IE addons or mail client as well as grabbing a fresh download to try out in case one of those is hampering things. They still go through IE to see things done except for Mozilla'a TBird if used. WL afterall is wrapped around IE to start with.
My System SpecsSystem Spec
12 Apr 2009   #9
blackroseMD1

Windows 10 Tech Preview 9879 x64
 
 

Well, it didn't work on the upgrade install I had of 7068, and then I clean installed 7077 and it still would give me the "Can't connect to the internet" message. I'm thinking it's got something to do with my router, but, seeing as how I can use the standalone installers, I'm not to bothered by it right now.
My System SpecsSystem Spec
13 Apr 2009   #10
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

Router problems? Join the club! With the cable setup here I can easilt get online by way of the usb wire while nothing sees connection when a router is added on. The guide for the ISP provided modem shows one way while the router's is something else.

For the modem you go from the usb out on that to the pc while the router sees the ethernet out for that. The router on the other hand shows modem to ethernet input on router to either onboard Lan or Nic card there. One conflicts the other.

The direct connect to modem only works with the usb cord plugged in and remains undetected if going by way of ethernet for that right off. The other router sees the thernet in from modem and out to usb only using a wireless adapter included.

No matter which one is plugged in once the modem is disconnected from the usb port or hub it disappears from the device manager there and not detected through the routers. New modem time! But then the newer ones trend to usb there as well.
My System SpecsSystem Spec
Reply

 Windows Live install and Win 7 7057/7068/7077 x64




Thread Tools



Similar help and support threads for2: Windows Live install and Win 7 7057/7068/7077 x64
Thread Forum
9 changes from Win 7 7068 to 7077 News
upgrade from 7057 to 7077 Installation & Setup
Combat Arms wont play on 7077, did play on 7068 Gaming
Need to go back to 7068 from 7077. Lose anything? General Discussion
Windows 7 7057 Install Restart Problem Installation & Setup
Build 7068 won't Install Installation & Setup
Windows Media Player 12.0.7057.0 Original Files from Windows 7 Build 7057 Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App