Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XBMC not working...


23 Apr 2009   #1

 
XBMC not working...

Hi...
Ive just downloaded XBMC, installed it and every time i open it, it says "xbmc has stopped working". Ive tried to run it as admin. and under xp and vista compatibility.
Anyone had the same problem? Do anyone know how to fix this?

- Sergio


My System SpecsSystem Spec
.

27 Apr 2009   #2

Windows 7 Build 7100
 
 

I have the same problem, no solution though. I'm on Build 7100.
My System SpecsSystem Spec
28 Apr 2009   #3

 

Hey Guys,

You should be able to run XBMC using a trick with Task Scheduler to run applications as true xp-compatibility mode using my Tutorial here: Bypass UAC - Vista Forums

Its usually for People who want to bypass UAC for individual applications without disabling UAC but It works good for excluding applications from UAC, Plus Task Scheduler runs them with true XP compatibility-mode without an app-shim at runtime

Steven
My System SpecsSystem Spec
.


28 Apr 2009   #4

 

I have tried it now, but it didnt work
My System SpecsSystem Spec
28 Apr 2009   #5

 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
I have tried it now, but it didnt work
Can you copy/paste or screen-shot the error details and post it here for us to try determine the cause?
My System SpecsSystem Spec
28 Apr 2009   #6

 

Here's a screenshot of what happens when i open it via the task Scheduler shortcut:


Attached Thumbnails
XBMC not working...-error.jpg  
My System SpecsSystem Spec
28 Apr 2009   #7

Windows 7 Build 7100
 
 

Thats the same error I get.
My System SpecsSystem Spec
28 Apr 2009   #8

Windows 7 Build 7100
 
 

Try updating your video drivers. Mine is working now.
My System SpecsSystem Spec
10 May 2009   #9

Windows 7 build 7100
 
 

Just installed XBMC 9.04 on my Windows 7 build 7100.

Installed it with 'portable mode' selected and it runs OK.

gr.
rob
My System SpecsSystem Spec
Reply

 XBMC not working...




Thread Tools



Similar help and support threads for2: XBMC not working...
Thread Forum
Problem with XBMC Music, Pictures & Video
Solved BSOD using Newshosting and/or XBMC BSOD Help and Support
XBMC Eden Win 7 x64 Software
XBMC Software
what are some things I can do with XBMC on a HTPC Media Center
Win & Apple TV XBMC Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33