Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: there is a problem sending the command to the program

16 Apr 2010   #1

Windows 7
 
 
there is a problem sending the command to the program

Actually, there's a problem with the idiots that write microsoft code.

I simply click on my word document and get "There is a problem sending the command to the program". Then it opens up on the second try. Any ideas? Unbelievable... Windows 7 is the biggest pile of crap I've EVER seen.

Still haven't solved the random crashing problem, but I think it relates to Citrix somehow.

My System SpecsSystem Spec
.

16 Apr 2010   #2

W7 Ult. x64 | OS X
 
 

If you're using ZoneAlarm it's most likely caused by that. Not a Microsoft screw up, a ZA screw up. Download Comodo Firewall instead, it integrates much better w/ Windows 7.

When I installed Zone Alarm last, I got constant crashes and lockups. The time before that was the same. I always blame it on compatibility w/ whatever AV I'm using at the time but I think it has a lot more to do w/ ZA than any AV program.

Read about it:
http://superuser.com/questions/41877...to-the-program
http://social.answers.microsoft.com/...0-169b8c6ef37a

Comodo:
http://www.comodo.com/home/download/...?prod=firewall
My System SpecsSystem Spec
16 Apr 2010   #3

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by kevin7 View Post
Actually, there's a problem with the idiots that write microsoft code.

I simply click on my word document and get "There is a problem sending the command to the program". Then it opens up on the second try. Any ideas? Unbelievable... Windows 7 is the biggest pile of crap I've EVER seen.

Still haven't solved the random crashing problem, but I think it relates to Citrix somehow.
What word processor are you using?
My System SpecsSystem Spec
.


Reply

 there is a problem sending the command to the program




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33