Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Big codec problem, help please?

08 May 2010   #1

Windows 7 Ultimate X64
 
 
Big codec problem, help please?

Hi,
I have a problem with video playback on ANY media player (including these that have internal codecs). Video just staggers, you cant fast forward etc. it is going to stagger so hard and won't normalize until rerun. I've tried uninstalling/reinstalling my KLite codec pack and media players (BS Player, Media Player Classic Home Cinema) with no success. That program came after accidental contact with malware that ***** up codecs. Several years ago I had similar accident with XP and reinstalling Windows Media Player fixed it since it also reinstalled all windows-internal codecs and other files. But on Windows 7 WMP seems to be integrated to the system. So... HOW THE HELL DO I FIX IT without reinstalling the whole system? I won't do that just because I want to watch some movies.

How to repair those files? No I won't do a repair installation since it leaves lot of junk data, messes up the registry, make user settings go berserk and lower overall system performance. Also, system restore changes nothing.

Just in case if needed, system specs:
Windows 7 Ultimate X64
C2D Quad Q6600 @ 3,0Ghz
4x1GB DDRII
XFX GeForce 8800 GTS 640mb
2,4TB total hdd space

Looking forward for lots of helping replies,
thx, P.K.

My System SpecsSystem Spec
.

08 May 2010   #2

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Quote:
I have a problem with video playback on ANY media player (including these that have internal codecs). Video just staggers, you cant fast forward etc. it is going to stagger so hard and won't normalize until rerun. I've tried uninstalling/reinstalling my KLite codec pack and media players (BS Player, Media Player Classic Home Cinema) with no success.
Have u tried VLC Player (excellent) VLC media player - Open Source Multimedia Framework and Player

That program came after accidental contact with malware that ***** up codecs.

^Is the machine now absolutely clean of malware?

If this is a recent problem, could u try a system restore perhaps?

If nothing above works perhaps a repair install is the last viable option...
My System SpecsSystem Spec
08 May 2010   #3

Windows 7 Ultimate X64
 
 

System restore actually made it better.. didn't fix 100%.. now it staggers like 1-3x and then normalizes.. but it DIDN'T DO IT BEFORE!. Also system restore acted as usual, screwed up some registry for new applications, made my windows live messenger & weather gadget not work anymore, windows update malfunction etc.. the usual... just great.
My System SpecsSystem Spec
.


08 May 2010   #4

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by zipsi View Post
Hi,
I have a problem with video playback on ANY media player (including these that have internal codecs). Video just staggers, you cant fast forward etc. it is going to stagger so hard and won't normalize until rerun. I've tried uninstalling/reinstalling my KLite codec pack and media players (BS Player, Media Player Classic Home Cinema) with no success. That program came after accidental contact with malware that ***** up codecs. Several years ago I had similar accident with XP and reinstalling Windows Media Player fixed it since it also reinstalled all windows-internal codecs and other files. But on Windows 7 WMP seems to be integrated to the system. So... HOW THE HELL DO I FIX IT without reinstalling the whole system? I won't do that just because I want to watch some movies.

How to repair those files? No I won't do a repair installation since it leaves lot of junk data, messes up the registry, make user settings go berserk and lower overall system performance. Also, system restore changes nothing.
First, I would uninstall all of the codec packs, players etc. that you have installed and retest.. Secondly, since you refuse to re-install, do a repair install and claim that system restore fails, you really have few options left..You could run sfc /scannow to make sure that your core files are ok, but other than that you may be out of luck... Rethink your options and good luck..
My System SpecsSystem Spec
Reply

 Big codec problem, help please?





Thread Tools



Similar help and support threads for2: Big codec problem, help please?
Thread Forum
Problem with driver to IDT high definition audio CODEC Sound & Audio
codec problem Sound & Audio
Solved Problem with K-lite Codec 7.1 Music, Pictures & Video
Windows 7 Codec Pack (from Vista Codec Pack developer) Software
Problem with "MPEG" codec. RDR HX-710 hdd transfer Music, Pictures & Video
Codec Problem w/ Clean install Installation & Setup
Problem with codec (ffdshow doesn't work) Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33