Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: free agent go with windows 7

08 May 2010   #1
steveseven

Windows 7
 
 
free agent go with windows 7

I used my free agent Go all the time on Windows XP, and now I have Windows 7 and when I want to manually transfer my files it says "Backup Complete To: 2GE18CH3 (E: ) All files have been backed up." but in the history folder there is only an empty metadata folder, no files. I used a clean sweep Windows 7 installation, could that be why? how can I fix this? Im assuming I can transfer the files automatically, but Id rather find out whats wrong

I just performed a windows recommended back up, and it took 7 hours, sigh.plus ill prob end up deleting it because it took up 200GB on the free agent, and the windows back up is different compared to the free agent's bc i wont be able to add or remove single files manually, its all or nothing. i hope someone can help me find out how to use the free agent's back up again


My System SpecsSystem Spec
.
08 May 2010   #2
steveseven

Windows 7
 
 

oh, and why if i only have 110GB of free space used on my comp did the back up take 200GB of space on the free agent go?
My System SpecsSystem Spec
09 May 2010   #3
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by steveseven View Post
I used my free agent Go all the time on Windows XP, and now I have Windows 7 and when I want to manually transfer my files it says "Backup Complete To: 2GE18CH3 (E: ) All files have been backed up." but in the history folder there is only an empty metadata folder, no files. I used a clean sweep Windows 7 installation, could that be why? how can I fix this? Im assuming I can transfer the files automatically, but Id rather find out whats wrong

I just performed a windows recommended back up, and it took 7 hours, sigh.plus ill prob end up deleting it because it took up 200GB on the free agent, and the windows back up is different compared to the free agent's bc i wont be able to add or remove single files manually, its all or nothing. i hope someone can help me find out how to use the free agent's back up again
Hi, so i'm assuming your using the Seagate Manager software install on your Windows 7 ???

If it's the first time you use it on the Win7, you'll have to choose the way you want the files in the "Parameters" tab of the "Seagate Manager". Parameters tab is kind of help to config the backup plan.

Check the boxes, choose the folders you need and after it will create a "Backup Plan" that you can use safely. Allow or not automatic backup using the tab on your right.

Hope this help...

PS:
You have two tab in Seagate Manager...One for "Backing up Now" and one for "Synchronize" if you have run both it might be the clue why it took 200gb instead of 110gb

Synchronize is your personal user, my docs.
My System SpecsSystem Spec
.

09 May 2010   #4
steveseven

Windows 7
 
 

i set up everything i needed to to back up with the free agent, it is the same format as in Windows XP. its just not backing up any selected files. and the 200GB came from the Windows back up, not the free agent back up. i did not back up and synch it, i cannot perform either on the free agent
My System SpecsSystem Spec
10 May 2010   #5
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Maybe you should delete all Backup Plan outdated and create a new one..., See if your software is the right version for you, you can have it updated on Seagate site:


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
10 May 2010   #6
steveseven

Windows 7
 
 

i deleted the back up plan every time I would test it and it didnt work. yesterday I checked the back up log, and when it usually says there have been no backups, there was an entry. so I did a whole comp back up, and I dont know why it decided to work but ill take it.
My System SpecsSystem Spec
Reply

 free agent go with windows 7




Thread Tools




Similar help and support threads
Thread Forum
Windows Update Agent 7.6.7600.320
I turned on my PC just now and found this update installed automatically. I am not on automatic update installation and that's why I wonder what this is and how did it install itself.
Windows Updates & Activation
Code 800b0100 Windows Update-agent 7.6.7600.320
Hello I've got problems updating my Windows 7 Pro x64. The Error Code displayed is 800B0100 The update failing is Windows Update-agent 7.6.7600.320 Thank you in advance! /SSCC
Windows Updates & Activation
Unfamiliar with Windows Update Agent
Today I had an update come to my Dell with the above name and the following number: 7.6.7600.256 -- does anyone know what this is - I have never received such an update before - when I booted my machine it also was saying" machine update 44 of 44 or words to that effect. It moved so fast I didn't...
System Security
Windows Update Agent 7.7600.256
Just a heads up. This update to the Windows Update Agent installed itself automatically this morning despite my settings being just to inform. It also splashed a registry update message in the startup screen before going into the usual updates are being applied message. Nearly gave me a...
Windows Updates & Activation
How to recover failed USB Hard Drive? Seagate Free Agent stopped....
This is a first for me, friends. I have a lovely Seagate Free Agent USB-attached backup drive, which worked fine until it was out of warranty but now fails powerup. :cry: What a dilemma since there is no other way to talk to it....:huh: anyone have a suggestion as to what I can do to either...
Hardware & Devices
windows 7 scheduled agent using 2GB of memory ?
Hi there, since yesterday my pc running very slow at start-up. After a few minutes of loading, scheduled Agent says " Out of Memory", then i checked the task manager using Ctrl+Alt+Del keys it shows that my scheduled Agent using 2GB of memory and then i have to end process every time i start a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App