Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "There is a problem sending the command to the program"

12 May 2010   #1

Windows 7
 
 
"There is a problem sending the command to the program"

It appears this error message has been received by a lot of people for many different reasons.

I'm getting "There is a problem sending the command to the program" when I try to open an excel file using a shortcut, usually from the "Recent Programs" menu.

Does anyone have any idea what it could be about or how to stop it from happening? This is a new occurrence as I've been using Windows 7 on my laptop for a few weeks now and this just started this week.

I have an Asus Model# U81A and Microsoft Office Home & Student 2007. Let me know what other specs you need.

Thanks
Dawn

My System SpecsSystem Spec
12 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by aframellc View Post
It appears this error message has been received by a lot of people for many different reasons.

I'm getting "There is a problem sending the command to the program" when I try to open an excel file using a shortcut, usually from the "Recent Programs" menu.

Does anyone have any idea what it could be about or how to stop it from happening? This is a new occurrence as I've been using Windows 7 on my laptop for a few weeks now and this just started this week.

I have an Asus Model# U81A and Microsoft Office Home & Student 2007. Let me know what other specs you need.

Thanks
Dawn

Dawn

I have experienced the same problem with a few apps. Basically it is when a command is sent to a program (lets say you click a link to open a browser) if the browser (or any app) doesn't respond in time you get that message.

The workaround (at least in my case) is to leave the app open so it responds more quickly. There is a fix that worked in vista but it doesn't work in win 7. It was just to increase the time (in registry) before the timeout message appears.

Sorry I couldnt be of more assistance

Ken
My System SpecsSystem Spec
09 Aug 2011   #3

Windows 7 Home Premium 32 bit
 
 

Hi, newbie here. I have the same problem and a google search landed me into this thread. Your workaround really worked. I am immensely pleased and thanks to Zigzag3143 and SevenForums.

But then isn't there a solution yet for this problem?
My System SpecsSystem Spec
.


15 Sep 2011   #4

Windows 7 Home Premium 32 bit
 
 

A repeat. Apart from the workaround, isn't there a solution yet? This is testing my patience. More often I click on something and only a blank web page results. Then I have to start IE and then click again.
My System SpecsSystem Spec
Reply

 "There is a problem sending the command to the program"





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33