Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer problem

04 May 2009   #1

W7 RTM Ultimate x64
 
 
Internet Explorer problem

hey,
im trying to use windows internet explorer, and it doesnt seem to load any pages i try to get to

any reasons why?

Thanks

EDIT: MY BAD, Delete this thread, problem solved, stupid me was running 32 bit version, i ran 64 bit and it was all good, sorry

Enzo.

My System SpecsSystem Spec
.

Reply

 Internet Explorer problem




Thread Tools



Similar help and support threads for2: Internet Explorer problem
Thread Forum
Internet explorer problem Browsers & Mail
Internet Explorer 9 cannot connect to internet, Cant find problem Browsers & Mail
Internet Explorer 9 Problem Browsers & Mail
Internet Explorer 8 Italics Problem! Browsers & Mail
Internet Explorer 8 Problem! Browsers & Mail
Solved Problem with internet explorer 8 Browsers & Mail
Internet Explorer Problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33