Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems generating a report with System diagnostics

19 May 2010   #1
frozenreads

Windows 7 64bit Home Premium
 
 
Problems generating a report with System diagnostics

Every time I run System Diagnostics it collects the data for 60 seconds and then I am asked do I want to open or save this file:

report.html.

If I save or open it I am greeted with a blank webpage saying navigation cancelled and the System diagnostic screen still says generating report

Any thoughts on why this is happening?


My System SpecsSystem Spec
.

19 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by frozenreads View Post
Every time I run System Diagnostics it collects the data for 60 seconds and then I am asked do I want to open or save this file:

report.html.

If I save or open it I am greeted with a blank webpage saying navigation cancelled and the System diagnostic screen still says generating report

Any thoughts on why this is happening?

Check in event viewer by typing eventvwr in search. Look in windows logs, application tab.

You are looking for critical errors (they have red in the left column) that have app hang, app crash, or anything relating to the problem.

When you find them pplease note the event ID and source code and tell us what they are.

Let us know if you need help with any of these

Ken
My System SpecsSystem Spec
19 May 2010   #3
frozenreads

Windows 7 64bit Home Premium
 
 

Thanks for the swift response, the only event relating to today when I first ran generate a report is Information level:

Source: HHCTRL
Event ID: 1904

I dont seem to have any critical errors relating to this issue.

Interestingly when I ran performance monitor I also had the error:
Unable to add these counters:

\Memory\Available MBytes
\Memory\% Committed Bytes In Use
\Memory\Cache Faults/sec
\Memory\Cache Faults/sec
\PhysicalDisk(*)\%Idle Time
\PhysicalDisk(*)\Avg. Disk Queue Length
\Network Interface(*)\Bytes Total/sec"

I fixed this issue with the following link:

PerfMon problems - Unable to Add Counters

I notice that although the report is still not generated the html file size has gone from as little as 900kb to over 3MB since running this fix for peformance monitor. Guessing something is still corrupted somewhere, any thoughts on how to proceed, I have also ran a system file checker and came back clean
My System SpecsSystem Spec
.


20 May 2010   #4
frozenreads

Windows 7 64bit Home Premium
 
 

Should the diagnostic report be trying to export file in html? I also notice that the first time I select the help content for this program the window displays 'unable to display content - not connected to the internet' or something like that. A click of the relevant help content corrects this. I am wondering at some point if the system diagnostic software has got corrupted somewhere along the line, is it possible to fix this without reinstalling the entire windows 7?
My System SpecsSystem Spec
30 Oct 2010   #5
thechambers

windows 7 Home Premium 32bit.
 
 

They tell me that the navigation was cancelled on the website.
Could you please help me?
Please send the help report into my inbox.
Thank you
thechambers
My System SpecsSystem Spec
31 Oct 2010   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by thechambers View Post
They tell me that the navigation was cancelled on the website.
Who is they?
What website?


Could you please help me?
Please send the help report into my inbox.
All answers are given here on the forum

Thank you
thechambers
I have no earthly idea what you are talking about.

Best would be for you to start a fresh thread in the forum appropriate for your problem.
My System SpecsSystem Spec
31 Oct 2010   #7
thechambers

windows 7 Home Premium 32bit.
 
 

Sorry for not making myself clear.
I was downloading a Video from Youtube with the Realplayer as my Windows Media will not download.
Every time I tried to download it would tell me not able to download and I tried many times and then it
came on the bottom of the download telling me the Navigation was cancelled from this webpage.
Thank you,
the chambers
My System SpecsSystem Spec
31 Oct 2010   #8
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

and your new thread is located where?
My System SpecsSystem Spec
Reply

 Problems generating a report with System diagnostics




Thread Tools





Similar help and support threads
Thread Forum
Power Efficiency Diagnostics Report
How to Run a Power Efficiency Diagnostics Report in Windows 7 and Windows 8 The Power Efficiency Diagnostics will analyze your system for common energy efficiency and battery life problems, and report any errors, warnings, and informational details found. This tutorial will show you how to...
Tutorials
Random reboot, windows 7 64 bit, SF Diagnostics report posted
Hi everyone, In the last week or so my PC randomly rebooted for no reason. I let it run to safe mode, rebooted again and all is fine. Not sure what it could be so I ran the diagnostics and I'm providing the results below. Thank you in advance, P.S. I don't run an antivirus but I do...
BSOD Help and Support
Perfmon.exe /report not generating after installing bluetooth driver
I have a HP 630 notebook with win7 Ultimate 64 bit.When I tried to generate a system health report I am getting a time out error. So I went through many threads here about this problem but could not find a solution. Finally I made a clean Install and ran the perfmon.exe and found that I could...
Performance & Maintenance
Time-out error generating system health report tool
http://www.bleepingcomputer.com/forums/style_images/bc/spacer.gif Hi, After upgrading from vista to windows 7 i tried to generate a system health report. now , i never had problems with this before, i ran the windows scannow in cmd...
Performance & Maintenance
Hard Drive diagnostics report bad sectors
Hello, I am having serious corruption problems with my hard drive. I have reinstalled windows a few times now, but it always ends up being unable to boot. At the moment, my computer cannot even boot up in normal or safe mode, all my restore points have been deleted, and startup repair cannot do...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App