Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error:Administrator policies to prevent installation


20 May 2010   #1

Windows 7 Ultimate
 
 
Error:Administrator policies to prevent installation

I'm having trouble installing iTunes 9 on my computer. I'm able to open the executable and the installation goes fine, and then there's an error message that reads "The system administrator has set policies to prevent this installation." I've tried changing my security settings, and have even stooped so low as to trying to get in touch with apple (which turned out to be a massive fail considering that I couldn't even create a forum account). I've already tried editing the registry. I would be very grateful to anyone who can help me out on this one, I really need to sync my iPod! Thanks, Isaac.

My System SpecsSystem Spec
.

20 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Anderson92 View Post
I'm having trouble installing iTunes 9 on my computer. I'm able to open the executable and the installation goes fine, and then there's an error message that reads "The system administrator has set policies to prevent this installation." I've tried changing my security settings, and have even stooped so low as to trying to get in touch with apple (which turned out to be a massive fail considering that I couldn't even create a forum account). I've already tried editing the registry. I would be very grateful to anyone who can help me out on this one, I really need to sync my iPod! Thanks, Isaac.
Um log on as admin, if that doesnt work go into gpedit and find the setting that applies to app installation and change it back to default

Ken
My System SpecsSystem Spec
20 May 2010   #3

Windows 7 Ultimate
 
 

I haven't changed anything in gpedi, so there's really no default to go back to. Do you know if there's another solution? There's also another error, "A network error occurred while attempting to read from the file: C:/Users/Isaac/AppData/local/Temp/ IX113.TMP/AppSupport.msi" The installation continues after I press okay. Could this be part of the problem?
My System SpecsSystem Spec
.


Reply

 Error:Administrator policies to prevent installation




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33