Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can't uninstall

11 Jun 2010   #1
CodgX80

Windows 7
 
 
I can't uninstall

I have bean using a program called Pinnacle Studio HD since about easter but just yesterday it crashed so I did what I thought would work and I put in the CD and hit repair well about half way through the repair proccess it said "Please wait untill current instalation is complete" or something like that but there was nothing else installing so I restarted my computer and the same thing happend. I thought to go to the control pannel and remove it but when I tried that it said "Another version of this product is already installed. Intallation of this product cannot continue. To configure or remove the existing version of this product, use Add/Remove programs on the control pannel." So I tried to repair it from the control pannel and It said "The installation source of this product is not avalible. Verify that the source exists and that you can access it." Well I put the CD in and nothing. So I tired two more things. One I tried changing it but nothing worked. Second I downloaded something called Revo I think but that didn't uninstall it either. So I went on a rampage and literally deleted everything searching for a uninstaller in the program witch it didn't have so the only thing left is the program in the control pannel. So hopefully someone can help me out.


My System SpecsSystem Spec
.
11 Jun 2010   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
11 Jun 2010   #3
CodgX80

Windows 7
 
 

That's the thing I tried that already.
My System SpecsSystem Spec
.

11 Jun 2010   #4
geeve420

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

Try this:

Pinnacle Systems - Product Support - Pinnacle Studio Plus version 11 - Download Area - Tools - RegDelete for Studio 11

They apparently know it is an issue and have this nifty little deal to help. I am unsure if it for your version but, it might work.

Geeve
My System SpecsSystem Spec
11 Jun 2010   #5
CodgX80

Windows 7
 
 

No, unfortunetly it didn't. I don't think there is a solutions for this unless I clean out my computer and I wont do that because this program isn't worth it nor do I have a external hard drive to save everything in.
My System SpecsSystem Spec
11 Jun 2010   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Sometimes what works is to simply install the troublesome program again.

This is not the same as doing a repair install. If the program absolutely will not let you do a full install again, then and only then attempt a repair install.

Remember-wait, wait, wait, wait and wait some more whenever you think a program or computer is hung.
My System SpecsSystem Spec
Reply

 I can't uninstall




Thread Tools




Similar help and support threads
Thread Forum
uninstall
I can't figure out how to uninstall sendto sendto since I can't find it in the Control Panel programs and features. Can someone help me please?
General Discussion
AVG will not uninstall
On my desktop I have windows 7 as my OS and I have the free AVG 2012 installed. I went into Control Panel to uninstalle AVG but nothing is happening. It's been 1/2 hour now. If I select it and try again, a message pops up telling me to wait until the current program is uninstalled first.
System Security
How can I uninstall a program that doesn't appear in Uninstall/change
How can I uninstall a program that doesn't appear in Uninstall/change programs? I can see the program folder in Program files but I guess deleting this folder alone will leave traces on the registy etc. I've tried with CCleaner and Revo uninstaller and the program doesn't appear either. ...
Software
Can't Uninstall software from "Uninstall a program", link won't work
Firstly, sorry for any possible interruption I have the following problems and they seem to insist despite many of the solutions I've tried: It must be something wrong with Control Panel / Programs / Programs and Features: * Uninstall a program * Turn windows features on or off * View...
Software
Icq uninstall not
I installed ICQ and did not like it so uninstalled it. Now I have it set as a toolbar and search engine. which i cannot get rid off. I have done a search on the start menu found nothing deleted cookies changed settings and even uninstalled my browser and still it comes back. I know its not win 7...
General Discussion
Cannot uninstall SP1 in Win 7 64 bit
I need to do a repair install,because of issues with my Add\remove windows features screen stays blank(and I have Tried everything to be able to resolve it),but when I try to uninstall SP1 I get the error "error,some of the updates could not be uninstalled. I also tried this with the command prompt...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App