Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 multiple buggy issues

21 Jun 2010   #11

Win7 Ultimate x64

ok. downloaded and ran directx june2010 redist from MS and it seems to have fixed the problem. I can now launch WaW and it has sound. I have not updated profiles or applied any patches yet so fingers crossed....

Will let you know if anything changes.

Well game loads and I am able to get into servers. But, now about 10 sec after server loads the game crashes. It could be that the installation wasn't quite right because of the dx errors. I will try reinstall and see what happens.

Update 2:
Tried restoring autoplay according to these links with no luck:

I know these refer to Vista but were recommended to try on MS forums discussing Win7 at this link:

Any other suggestions on what I might try? Everything said in those links were already set correctly (except for applying default settings, which I did after reading.)

My System SpecsSystem Spec
22 Jun 2010   #12

Win7 Ultimate x64
done with 7...going back to XP

Some of my partitions have disappeared. Mind you, not entire drives, just a partition or two on both of my WDs. All 3 of the drives show up in BIOS and the POST screen (status OK.)

Thanks to those that posted but I'm going to cut my loses and go back to XP.

My System SpecsSystem Spec

 Win7 multiple buggy issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Dual Boot issues.. Win7 64 bit & Win7 64bit
OEM SSD Win7 64 bit on C: I installed a new SSD with Win7 64bit to use as a test drive, but I can't boot to it. I can see the new SSD drive when I am in C:. It is labeled as E: I never gave it a drive letter. Does Win7 issue drive letter sutomatically? When I go into the BIOS at boot up I can't...
Installation & Setup
Ad-Hoc Network buggy
Hello, I created a Ad-Hoc Network for my Mac. When I finishd, I deleted the network via Manage Wireless Networks in Control Panel. But it says it's deleted in the Netowork and Sharing Center. But when I go click the networking icon in the taskbar, I can still see my ad-hoc network! How can...
Network & Sharing
IE9 is so Buggy
im running win7 64bit and since i upgraded my ie to 9 it seams odd i keep getting notice program crashed and other things where it wont load things like in facebook and when u tell it its ok it resets the page. just wondering if anyone else is having this much trouble with it. Alice
Browsers & Mail
Windows 7 Buggy
Hi, Ive just logged in to windows 7 today and found that i couldnt view my network. Ive looked around and saw mrstub.exe and files like that. Can anyone help me? ------- ALSO
Network & Sharing
Buggy HomeGroup?
Simple problem: After installing Windows Seven Professional x86 on my Mom's laptop a couple o' days ago, I set up a HomeGroup so we can share files. My mom can easily access my files even from the bedroom (room furtherest from my pc), but when I want to get something from her libraries I usually...
Network & Sharing
Why are libraries so buggy :/
See my other thread complaining about the lack of library-sharing customization here: You can argue that thats intended, even if its stupid. But I've recently been finding folders that are NOT...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:19.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App