Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSN Messenger & Messenger Beta - Problems

03 Jul 2010   #1

XP/Windows 7
 
 
MSN Messenger & Messenger Beta - Problems

Hi,

I recently installed the "Beta" version of msn and decided i didnt like it, due to the fact i couldnt view a perosns webcam. I then went to uninstall it. I couldnt find an "uninst.exe" so i deleted the folder manually in Program Files -> Windows Live. I also went to appwiz.cpl, and removed the program from there.

Whenever i go to install windows messenger, i get an error saying that i have a more recent version installed, and it has to be uninstalled first, despite it already is :S

I go to re-install the beta, and on the install guide, it already claims the messenger is installed. I carry on and install the other components, double click windows live, and claims a .dll file is missing?

I have tried "Zap Messenger" but im guessing it wont work on the Beta/Windows 7.


Please may somebody assist me as this is really frustrating as i use instant messenger a lot.

Thanks a lot

James

My System SpecsSystem Spec
.

03 Jul 2010   #2

Windows 7 Ultimate x64 - Windows 7 Pro x64
 
 

Did you not go to control panel - rermove a program and use the built in uninstaller - Windows Live Essentials Beta which would have allowed you to choose which program to uninstall?

You could always try revouninstaller's hunter mode and see if that helps
My System SpecsSystem Spec
03 Jul 2010   #3

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello James !! Welcome to SF !!

Download Windows Installer Cleanup Tool and run it see if it find any entries. Most probably there are be registry left over files especially under the Installer section of it. Once you do that run CCleaner it will clean the Registry orphans. Make sure you make backup of registry before that. Then reboot the System and reinstall it.

Good Luck,
Captain
My System SpecsSystem Spec
.


03 Jul 2010   #4

XP/Windows 7
 
 

None of these contributions worked. It still says i have a more recent version installed . Revouninstaller doesnt even show any sign of Windows Live/Essentials. I have "Windows Security Essentials" but thats totally different.

Im totally bewildered. My PC thinks i still have the "beta" installed, but all files are not on :/

Thanks so far

James
My System SpecsSystem Spec
03 Jul 2010   #5

XP/Windows 7
 
 

Update: I have got the BETA working again. I think its thanks to the "Windows Installer Cleanup" as it found many "windows Live" things. I uninstalled. The origional Windows live still gave an error about a more recent version being installed.

However, the Beta has been reinstalled,and i suppose ill have to make do

Thanks a lot you 2!
My System SpecsSystem Spec
Reply

 MSN Messenger & Messenger Beta - Problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33