Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se


22 Mar 2013   #1
Devildog90

Windows 7 premium Home edition
 
 
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se

Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the right spot. Or if any one else had this problem tell me how you fix it. It does not have HDMI sound icon in the mixer. What I have done:
1. I have looked for disabled devices.
2. Tried looking in sound mixer settings for the default audio.
3. New install and drivers.
4. Tried a system utility software RegInOut. Looking for serious replies on fix even if it was not an Acer.



specs:
AMD Athlon II X4 Quad-Core Processor 640,
Windows 7 Home Premium,
NVIDIA GeForce 9200 Chipset, NVIDIA GeForce 9200 Graphics Integrated ,
4096MB DDR3 Memory,
1TB SATA Hard Drive (Green Product – variable RPM),
16X DVD±R/RW SuperMulti Drive,
Multi-in-1 Digital Media Card Reader,
802.11b/g/n Wireless,
High Definition Audio with 5.1-Channel Audio Support,

Any help appericated


My System SpecsSystem Spec
.

22 Mar 2013   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Welcome to the Seven Forums

One thing you could try is to open up the Control panel then click on Sound and then go to the Playback tab and see if there is anything in there to enable it that's what I had to do on my laptop.

Jerry
Name:  Sound.png
Views: 9
Size:  32.4 KB


My System SpecsSystem Spec
24 Mar 2013   #3
Devildog90

Windows 7 premium Home edition
 
 

I have tried and it is still not there and not disable I am stumped?
My System SpecsSystem Spec
.


24 Mar 2013   #4
caperjack

win8pro 32 bit win 7Ulitmate 32 bit
 
 

did you have to reinstall windows after the new board was installed ,if yes did you install chipset drivers [ preferably from the manufacturers website or the acer site ]for the new board .
My System SpecsSystem Spec
27 Mar 2013   #5
Devildog90

Windows 7 premium Home edition
 
 

yes I did install ship set drivers from acer and nvidia nothing is helping
My System SpecsSystem Spec
28 Mar 2013   #6
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Was the motherboard replaced under warranty? Maybe you have a defective new motherboard.

Jerry
My System SpecsSystem Spec
28 Mar 2013   #7
Devildog90

Windows 7 premium Home edition
 
 

No not under warranty, this is the third motherboard I have replaced in 4 weeks because the icons do not show up. I thought the same, bad motherboard. But the motherboard is fine. what would the chances be to have 3 bad boards. I am missing a driver or something is not enabled. I just dont know what I have only one sound icon the speaker. i do not get the digital output spdif and my tv does not show up in list. They are not hidden and they do not show up as disabled. I et get a Picture through HDMI but no sound.
My System SpecsSystem Spec
28 Mar 2013   #8
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

It may be a pretty slim chance but three motherboards in four weeks I wouldn't rule out a forth.

Post a screenshot of your sound property window with the Playback tab like in my post #2 above.
Also post a screenshot of Device Manager.
Use these tutorials for posting screenshots.
Screenshot with Paint
How to Use the Snipping Tool in Vista - Vista Forums
Screenshots and Files - Upload and Post in Seven Forums

Jerry
My System SpecsSystem Spec
28 Mar 2013   #9
Devildog90

Windows 7 premium Home edition
 
 

Here are screen shots


Attached Thumbnails
-new-bitmap-image3.jpg   -new-bitmap-image4.jpg   -new-bitmap-image5.jpg  
My System SpecsSystem Spec
28 Mar 2013   #10
Devildog90

Windows 7 premium Home edition
 
 

more pictures


Attached Thumbnails
-new-bitmap-image-7.jpg   -new-bitmap-image-6.jpg  
My System SpecsSystem Spec
Reply

 NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se




Thread Tools



Similar help and support threads for2: NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Thread Forum
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent Sound & Audio
No sound through speakers.Jack not being detected.HDMI sound only? Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt Sound & Audio
No sound via audio jacks, but sound via hdmi. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App