Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sound is really quiet

14 Sep 2013   #11

Windows 8 64bit

If you're using Realtek Audio Manager [located in the Notification Icon Tray] you can search for Volume Control and scroll through till you find Adobe Flash Player. Make sure that sound is all the way up.

Adobe Flash player is the way to view videos on youtube, etc. And your games don't use Adobe Flash player.

Hope this helps someone even though the thread is really old!

My System SpecsSystem Spec
28 Oct 2013   #12

Windows 7 Home Premium 64-bit
New problem...

So I went from having a whisper of a sound to only having system sounds (now those are pleasantly loud). I can see on the Volume mixer that it's registering that something's playing on youtube, but there's nothing coming out of the built-in speakers. Ideas?
My System SpecsSystem Spec
13 Feb 2015   #13

windows 7 ultimate 64 bit

so, I know this is seriously outdated and all but I had been having the same problems and none of the solutions I found worked, I did 2 clean installs of windows to fix it which worked the 1st time but not the 2nd time, the fix that worked for me was to go in to HD audio manager and switch to 5.1 which had been changed for some reason
My System SpecsSystem Spec

14 Feb 2015   #14

Windows 7 Home Premium 64-bit

Try This It Might Try Turning the Dynamic Boost option to max
Webpage Link
Direct Download
My System SpecsSystem Spec
02 Sep 2015   #15

Win7 Pro x64

This is how I fixed my problem:
Right click on the speaker in taskbar (the one from windows, not another one)
Clicked on "Volume control options"
Checked all the boxes: "All the devices currently playing sound", "The default communication device", Sound devices: "Speakers"
Pressed OK and now everything is WAY louder, like it used to be. When volume is at 20%, it is as loud as 100% while having the problem.
My System SpecsSystem Spec
21 Apr 2016   #16

Windows 7 Home Premium 32bit. and XP

I know this is OLD OLD OLD but noting here worked for me but the following did help . . .

In windows7 go to Sounds > go to Playback
Pick speakers as output device
Go to Properties > At Levels (check it's at 100%)
Go to Enhancments > enable Loudness Equalisation > Click [Apply]

Should be much louder now...
My System SpecsSystem Spec

 Sound is really quiet

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Sound Goes Loud and Quiet Continuously!
Hi, This started happening a few weeks ago. I actually thought it was my old speakers that were faulty, so I replaced them with decent speakers, and as most of my work is tutorial videos (with speaking), I didn't notice it happening on my new speakers too, but then I played music and it was...
Sound & Audio
Sound is very quiet
The sound is very quiet and can barely be heard and even when I mute the sound I can still hear that very quiet sound. Tried reinstalling drivers but nothing changed, still the same.
Sound & Audio
Communications(microphone) Causes All sound to go quiet
Please help! I have it set in the option under control panel>sound> communications to NOT reduce the volume when using the mic, but it does it anyway. I believe it happened when i installed Realtek audio drivers (which did nothing...) but maybe screw up the fact that my computer was working the...
Sound & Audio
Microphone way too quiet. Tried two different mics and sound cards.
Audio samples at various gains/input levels My microphone is picking up sound WAY too quiet (even with it at max input level). I can boost up the gain to max (20% for Soundcard, 30% for on-board) and the voice quality it picks up is good, however with the amount of gain used there's hissy noise...
Sound & Audio
RealTek Quiet Sound
Hello All, I'm running XP32 bit and W7 64Bit in dual boot. On W7 the audio at max volume is less than what Xp volume is at 50%. Using latest 2.35 drivers and all settings in the control panel seem to be correct. Any ideas? Oliver
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App