Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD no sound - Windows 7 RC x64


19 Jun 2009   #21

Windows 7 RC x64
 
 

Did anyone manage to solve this problem?
I'm still strugling with getting sound on my emachines e725 / windows 7 rc x64

My System SpecsSystem Spec
.

19 Jun 2009   #22

Windows 7 x64 (Build 7600 RTM)
 
 

Nope sorry. My ongoing battle continues. I've done everything I can think of. I'm about to try installing build 2132 on the problem machine and hope that fixes it. If not, I may be switching to Ubuntu on that machine.
My System SpecsSystem Spec
21 Jun 2009   #23

Windows 7 and XP (tweaked)
 
 

My sound only works through external speakers. Bah.
My System SpecsSystem Spec
.


21 Jun 2009   #24

XP, Win_7 64 7100
 
 

When I plug in my head phones to the front audio panel it will not automatically swap to headphones. I have to change the default from S/PDIF to headphones to hear audio. I get no audio from both at the same time. Only the one set to default.

Setting the sound mixer to show all enabled devices and with S/PDIF set to default I can here a sound through either the head set and speaker when I click on the mixer slider for the devices. There must be setting that ports sound from an application to both at the same time but I have yet to find it.

For those having trouble perhaps this might help. Make sure disconnected and disabled devices will be visible. control panel>change sounds settings. On playback tab right click inside the window that list devices and makes sure these options are selected.
My System SpecsSystem Spec
26 Jun 2009   #25

Windows 7 x64 (Build 7600 RTM)
 
 

Tried it. No good for me unfortunately. I also just installed build 2129 on that machine hoping it might provide better compatibility. Still a no go. I just don't get it.

The board in question is an ASUS A8N-SLI Deluxe. It's not my primary machine, so no biggie, but it still drives me nuts that I can't get that 1 thing working.
My System SpecsSystem Spec
09 Sep 2009   #26

windows sieben
 
 

if you have an old cmedia driver from the asus website for x64 systems , you can use him and it works.
beware not to do a setup, but install him from the device manager.
go to your yellow signed high definition audio driver, cick properties and update driver.
go on look in my computer
go on let me pick the driver
it will come the menu with the driver listed, choose the high definition audio driver
choose have disk, it comes the menu from where you can scroll through your computer and choose your driver the cmedia 9880 whql certified for x64 systems, normally only runs under xp and 2000, choose the .inf file and he will install.( the azalia one)
the device manager shows now cmedia high definition audio driver and the red cross by the speaker sign on your desktop is finished.
i couldnt believe it


Attached Files
File Type: zip Cmedia_64(WHQL).zip (3.42 MB, 1078 views)
My System SpecsSystem Spec
29 Mar 2010   #27

Windows 7 Home Premium
 
 

Hi,

I had the same problem, for some reason the realtek audio software kept messing things up, resulting in no sound.

My solution (cheat) that fixes it:

Step 1. In device manager go to "sound, video & game controllers", right click on realtek audio, and uninstall the realtek drivers.

Step 2. Then refreshed device manager and let windows 7 install its recommended drivers for my onboard audio.

Step 3. Enjoyed actual sound coming from my speakers.

I know this is a cheat, because you dont get all the bells & whistles found in the realtek software, but at least it works.

Greg
My System SpecsSystem Spec
29 Mar 2010   #28

W7 Ulti/64, XP Pro/32
 
 

I have a Gigabyte mobo, realtek sound on board. There are bios selections that must be enabled?????
Also try going to the mobos website, see what drivers they are putting out there. I have never had this issue, so I wonder if its not Windows 7.????? I used to use pci sound cards and had issues because of conflicts with the vid cards. Many pci and pci-e slots get assigned the same irq, 16. Possibly because of all the multiple vid card boards.
??????
My System SpecsSystem Spec
31 Mar 2010   #29

Windows 7 Ultimate
 
 
No Sound in Windows 7

Hi,

I had the same problem. After installing an update of windows, there was no sound from my speakers nor from my headphones. I solve it by going to Manage Audio Device in the Control Panel. In the playback tab choose speakers and then click on the properties button. go to the level tab in the properties window and verify that "Realtek HD Audio output" is on 100 (mine was on 0).

Itzik
My System SpecsSystem Spec
08 Apr 2010   #30

Windows 7
 
 
I hope I can Help

Please try this utility:

http://www.csd.toshiba.com/cgi-bin/t...1671893&ref=EV

The problem you are probably having with the sound is the other devices you usually see in an XP operating system like line in, line out, microphone they don't show up and for some really dumb reason by default there muted so you need a utility like the one in the above link to unmute all your sounds.

This is the case if you have a working driver and the sound test shows the volume working but no sound is coming out. Speakers, headphone jack everything will work.

My System SpecsSystem Spec
Reply

 Realtek HD no sound - Windows 7 RC x64




Thread Tools



Similar help and support threads for2: Realtek HD no sound - Windows 7 RC x64
Thread Forum
NO sound Windows 7 32-bit using Realtek HD audio Sound & Audio
Realtek Audio Windows 7 No Sound Sound & Audio
Problems with 5.1 sound on a realtek Realtek ALC892 Sound & Audio
Realtek ALC889A no sound in windows Sound & Audio
No sound. Realtek. Windows 7. Sound & Audio
windows 7 + realtek alc850 ac'97 = i has no sound Sound & Audio
Realtek Sound Problems in Windows 7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33