Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing playback/recording device


05 Aug 2010   #1

MS Windows 7 Ultimate SP1 64-bit
 
 
Missing playback/recording device

I ran across this and thought some of you might find this of interest as I know that I did.
Windows 7 & Windows Server 2008 R2: Case of Missing Playback/Recording (Disabled) Devices - AVIRAJ AJGEKAR'S BLOG... - Site Home - TechNet Blogs

My System SpecsSystem Spec
.

05 Aug 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
That is interesting, good to know.
My System SpecsSystem Spec
Reply

 Missing playback/recording device




Thread Tools



Similar help and support threads for2: Missing playback/recording device
Thread Forum
no recording device Sound & Audio
Solved video breaks up on live or playback only - recording okay Media Center
Solved Sound Enhancements tab missing from recording device properties. Sound & Audio
Low Playback Volume After Recording at Optimum Levels Sound & Audio
No audio recording device Sound & Audio
i cant run playback and recording devices System Security
No recording device found Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33