Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek HDMI+NVIDIA vc=No Sound

14 Aug 2010   #11

Windows 7 32-bit

yo just so you know in nvcp (with clone mode) - change resolution - LGTV I CAN'T change the HDMI Audio Enabled-it always stays on Enabled but when the tv is a prim. display I can change it but even then when I select Audio disabled both screens "blink" 2-3 tiems and I click Yes for confirmation but then I see it's not on disabled-it ALWAYS stays on enabled....when I played with the options I though you may find this interesting!

soo ANY help would be appreciated!

My System SpecsSystem Spec
31 Aug 2010   #12

Windows 7 64-bit
HDMI from laptop to Yamaha amp - audio only works if lcd is disconnect

Here's the lowdown :-

Acer Aspire 5935G running a HDMI cable straight to Yamaha RX-V367 amp's HDMI1 input. From there I have the yamaha's HDMI output running to a Samsung LCD (DVI input only, so I use a hdmi to DVI cable for that). I run a dual monitor configuration; the 15.6-inch lappy's LCD + the Samsung 23" LCD in extended mode with the Samsung being the primary display, laptop the secondary extended display. GPU in the lappy is an NVIDIA GT240M.

Now, the issue is I cannot get both video and audio at the same time. The amp is sending the video signal back out through its HDMI output to my samsung LCD monitor just fine when HDMI1 is selected. But I get no audio to my amp whatsoever. I've checked the amps settings and made sure HDMI passthrough to the TV (in this case, pc monitor) is disabled and that the HDMI stream is strictly to be processed only by the amp, not passed through. So I know that is not the issue.

Now, when i check the NVIDIA control panel the external HDMI device it detects is my Samsung LCD, not the RX-V367. This is why I think I am not hearing any sound as the nvidia GPU thinks I am connected directly to a non audio capable samsung lcd, not an amp.

As a form of troubleshooting, I turned off the Yamaha amp and lappy, pulled out my samsung lcd from the hdmi output of the amp, left the hdmi cable plugged in from the lappy to the amp and turned the amp back on, then restarted the lappy (OS is Windows 7 Ultimate 64-bit btw). When I got into Windows the sound was working! - I then took a look in the NVIDIA control panel and it was showing the attached HDMI device as being the RX-V367 - ie. the NVIDIA GPU was now realising it was connecting to a device capable of handling audio and therefore my audio was working. I also noticed another addition in the menu on the left hand side "HDMI audio settings".

But when my samsung display is connected to the amps output, hdmi audio is not possible.

I'm at a total loss. Any ideas why this might be happening?
My System SpecsSystem Spec

 Realtek HDMI+NVIDIA vc=No Sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
Nvidia and Realtek = no sound
I will try answer and explain as best I can but i'm not all that good with computers. I built my own a few years back but thats it. Hi :)! So.. 1 month ago I had perfect sound. Left home, came back, no sound anymore. I have Realtek audio drivers and nvidia so i'm assuming i have an integrated...
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI Audio Out, Realtek + Nvidia
Hi Guys, I really need some help with this one. I purchased a new PC, with a Gigabyte GA-H61MA-D2V motherboard that has on board realtek audio, I also purchased a nvidia geforce GT630 graphics card which has a built in audio processor and hdmi connection which is going to my LG 42PL6010 tv. ...
Sound & Audio
No sound from HDMI device Nvidia and Realtek HD Audio
Hi, I have installed windows 7 Ultimate 64bit and have now found I get no sound through the HDMI device. I had a simlar issue in Vista and found I had to use an older Nvidia Driver 175.97 for Geforce 7650 GS inorder to get this working with "Speaker" as default device...However in Windows 7 even...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App