Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound

07 Aug 2010   #1
Ed Place

W7
 
 
No Sound

This is my first post ever. Please bear with me. My problem is that I get no sound on my new self built computer. I am using the 64 bit version of W7. I am using a Gigabyte GA-EX58-UD5 MOBO that has built in sound. My sound system works fine on my old XP computer. Is this a 64 bit problem or have I done something dumb? Thanks for any help I can get.


My System SpecsSystem Spec
.

07 Aug 2010   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Welcome Ed to Win 7 Forums
Go into control panel and click on sound.
Name:  Capture.PNG
Views: 8
Size:  72.4 KB

Check and test settings here.


My System SpecsSystem Spec
07 Aug 2010   #3
king21

Windows 7 Ultimate
 
 

maybe the driver is the problem, are you sure that you install the right driver for sound built in ??? (windows 7 x64)

hope you find solution for this problem
My System SpecsSystem Spec
.


07 Aug 2010   #4
Ed Place

W7
 
 

Thanks for the response. I have been there and tried various settings, but still no sound. I am not sure what driver I need. Where can I find out what the correct driver is?
My System SpecsSystem Spec
07 Aug 2010   #5
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Go into Control Panel, Device Manager,Open Sound and see what you've got going.
Click on items in Sound and look for drivers and update from there.
My System SpecsSystem Spec
07 Aug 2010   #6
Ed Place

W7
 
 

Looks like I have 6 Windows system 32 drivers here.
dmk.sys
HdAudio.sys
ksthunk.sys
portcls.sys
SysFxUI.dll
WMALFXGFXDSP.dll
I think I may have downloaded the last two and tried them, to no avail. Thank you so much for your interest.
My System SpecsSystem Spec
07 Aug 2010   #7
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Ed Place View Post
Looks like I have 6 Windows system 32 drivers here.
dmk.sys
HdAudio.sys
ksthunk.sys
portcls.sys
SysFxUI.dll
WMALFXGFXDSP.dll
I think I may have downloaded the last two and tried them, to no avail. Thank you so much for your interest.
You have .sys and .dll files when you double click on Sound in Device Manager?
This is not right at all.
My System SpecsSystem Spec
07 Aug 2010   #8
Ed Place

W7
 
 

That's what is there. Just checked device manager again. It also says "High Definition Audio Device". The Mobo book says that the audio is Realtek ALC889 codec.
Can I install a separate audio card and bypass this whole mess?
My System SpecsSystem Spec
07 Aug 2010   #9
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Do search to Realtek.com/driver downloads/ and put or search for ALC889 driver updates.
Download latest driver from Realtek.
My System SpecsSystem Spec
07 Aug 2010   #10
Ed Place

W7
 
 

Will do. Should I delete whats there before I install the Realtec driver?
My System SpecsSystem Spec
Reply

 No Sound




Thread Tools





Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App