Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound

21 Dec 2008   #1

windows 7
 
 
no sound

installed everything fine on and old media centre pc except sound.

the thing is in device manager driver is installed (high definition device)
and in system devices high definition audio controller is installed,but if i go to hardware and sound it says no audio device is installed.

it is onboard sound,mobo is asus a8v-vm ultra,in the bios i only have the choice of auto or off so i select auto.

anyone with any ideas? as everything else is fine.

My System SpecsSystem Spec
.

21 Dec 2008   #2

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you tried installing the latest Realtek sound drivers for Vista, R210 works well.
My System SpecsSystem Spec
04 Feb 2009   #3

Ubuntu,Mandriva,PCLOS,XP and,Windows 7
 
 
Hair pulled out and fingernails chewed to the nub!!!

Quote   Quote: Originally Posted by Mr GRiM View Post
Have you tried installing the latest Realtek sound drivers for Vista, R210 works well.
I also have had sound problems. Set up a test dual boot with XP and Windows 7 on my old Compaq Evo N600c Laptop which has the integrated ESS Allegro PCI Audio (WDM)
Sound OK with XP No sound with Windows 7. Ran troubleshooter. Windows 7 tried to re-install driver,no luck. I tried to update driver didnt work. I uninstalled Multimedia Audio Controller, rebooted Windows 7 it tried to install driver again and failed. I ran windows update says all updates are current.
What can I do next?
Thanks
My System SpecsSystem Spec
.


04 Feb 2009   #4

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by smoaky View Post
I also have had sound problems. Set up a test dual boot with XP and Windows 7 on my old Compaq Evo N600c Laptop which has the integrated ESS Allegro PCI Audio (WDM)
Sound OK with XP No sound with Windows 7. Ran troubleshooter. Windows 7 tried to re-install driver,no luck. I tried to update driver didnt work. I uninstalled Multimedia Audio Controller, rebooted Windows 7 it tried to install driver again and failed. I ran windows update says all updates are current.
What can I do next?
Thanks

sorry to report bad news to you, but most of my findings are that this card wasnt supported with Vista... only up to server2k without problems

here is a link to a supposed vista wdm driver for that card
ftp://ftp.hp.com/pub/softpaq/sp23001-23500/sp23455.exe
My System SpecsSystem Spec
04 Feb 2009   #5

Ubuntu,Mandriva,PCLOS,XP and,Windows 7
 
 

Quote   Quote: Originally Posted by Digger View Post
sorry to report bad news to you, but most of my findings are that this card wasnt supported with Vista... only up to server2k without problems

here is a link to a supposed vista wdm driver for that card
ftp://ftp.hp.com/pub/softpaq/sp23001-23500/sp23455.exe
Thanks Digger,
Tried it, but no good. I get an install failure. But hey I really appreciate the effort and research finding the driver anyway.
Maybe someone else has found a workaround other than adding an avatar that will do sign language for me while using Windows 7 ...lol...
Chime in anyone else?
My System SpecsSystem Spec
16 Feb 2009   #6

Ubuntu,Mandriva,PCLOS,XP and,Windows 7
 
 

Quote   Quote: Originally Posted by smoaky View Post
Thanks Digger,
Tried it, but no good. I get an install failure. But hey I really appreciate the effort and research finding the driver anyway.
Maybe someone else has found a workaround other than adding an avatar that will do sign language for me while using Windows 7 ...lol...
Chime in anyone else?
Please anyone with a solution to my sound problem
There must be someone with this particular sound card that has got audio to work with Vista or Windows 7
My System SpecsSystem Spec
16 Feb 2009   #7

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by smoaky View Post
Please anyone with a solution to my sound problem
There must be someone with this particular sound card that has got audio to work with Vista or Windows 7
Well, the only thing left really is to use Windows 7 Driver Solution on your XP machine with the working drivers
My System SpecsSystem Spec
16 Feb 2009   #8

Ubuntu,Mandriva,PCLOS,XP and,Windows 7
 
 

Quote   Quote: Originally Posted by NosferatuX View Post
Well, the only thing left really is to use Windows 7 Driver Solution on your XP machine with the working drivers
Wow great idea
I will give Driver Max a shot.
Thanks
Quick note: I belong to a lot of forums and by far everyone on Windows Seven Forums are the most friendliest and the most helpful of any I belong to.
A year ago after fighting with Vista I thought about switching to Linux Ubuntu. Even had a dual boot of XP and Ubuntu Studio edition.News flash,Linux is still not user friendly no matter what linux claims.
Thanks Microsoft for developing Windows 7...Wow what a difference. Once again I am in love with Windows 7 and will probably never go back to Linux.
My System SpecsSystem Spec
16 Feb 2009   #9

Windows 7 Build 7048 x64
 
 

You're most welcome I sure hope it works out for yah

Yes, this is a great forum and it's nice to have you on board

It's nice to hear that you're liking Windows 7 that much, although it's still at it's beta stage, it's pretty much a well built OS all-around.
My System SpecsSystem Spec
16 Feb 2009   #10

Ubuntu,Mandriva,PCLOS,XP and,Windows 7
 
 

Quote   Quote: Originally Posted by NosferatuX View Post
You're most welcome I sure hope it works out for yah

Yes, this is a great forum and it's nice to have you on board

It's nice to hear that you're liking Windows 7 that much, although it's still at it's beta stage, it's pretty much a well built OS all-around.
Agreed
Keep forgetting it is still Beta hard to tell at this point.
Cant wait to see what RC1 will have added to the sweetness
My System SpecsSystem Spec
Reply

 no sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33